TechSpot

RAID Message in BIOS

By Transform
Jun 13, 2009
  1. Hi,

    I am having an issue with my BIOS and hard drive. Each time I turn my computer on, after the splash screen this quickly popups up:

    [​IMG]

    I have tried looking in my BIOS for a way to turn this off but can't find anything. I also have 2 entries in my device manager for SCSI/RAID controllers:

    -SCSI/RAID Host Controller
    -Silicon Image SiI 3112 SATARaid Controller

    I tried to unininstall them but they come back when the computer restarts.

    I do have a single SATA disk in my computer but it is not the system disk. Is there a way that I can turn off the BIOS feature?
     
  2. dustin_ds3000

    dustin_ds3000 TechSpot Chancellor Posts: 869   +8

    if you could please go edit your profile and fill in the info about your computers specs. that would be most helpfully
     
  3. Transform

    Transform TS Rookie Topic Starter Posts: 42

    I have now updated my computer specs
     
  4. dustin_ds3000

    dustin_ds3000 TechSpot Chancellor Posts: 869   +8

    ok go into your BIOS, then go to the Integrated Peripherals Menu, find SIS Serial ATA Mode and make sure this option is IDE
     
  5. Transform

    Transform TS Rookie Topic Starter Posts: 42

    IDE is already enabled.

    I also see that I have an icon in the control panel called 'Silicon Image SATA Controllers' showing me options for a RAID controller yet I don't have one installed!
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...