TechSpot

RAM installation issue. Details inside.

By JwhouseJw
Jan 11, 2012
Post New Reply
  1. I have a GF8200a mobo.
    I bought some ram a while back and recently one of the sticks kinda stopped working so I sent for a replacement. During that time I had 3 1 gig sticks of ram in this mother board working fine. Today I got my replacement stick from kingston and I put it in the 4th slot and went to boot the computer. It would start up but no display on the screen and none of my usb hardware (mouse keyboard) would come on. I removed the stick went back to my old configuration and got the same issue. Finally I started changing how many sticks I had in what configuration and found that if I had only 2 sticks in the computer would start fine no matter which 2 sticks were in. But as soon as I go to add a 3rd stick of RAM no matter which stick it is I would get the same issue as above. Computer starts but no display or USB.

    What could this problem be.
     
  2. Buckshot420

    Buckshot420 TS Enthusiast Posts: 467

    What OS are you using?
     
  3. JwhouseJw

    JwhouseJw TS Rookie Topic Starter

    Win 7 ultimate.

    But in the time it took them to approve my post I found the answer already.

    I had to put a stick in slots 1 and 3 and then put all 4 in. That worked.
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.