Random BSOD, 0x0124, hal.dll

By BingoRO
Aug 10, 2013
Post New Reply
  1. Hi. I will start by saing that 1 month ago I bought a new PC, dreamed for about 6 months. In the first 2 weeks it worked perfectly but I also can say that I didn`t stressed it too much. Just playing some COD Black Ops and BF3, I also tried a OC using easytune 6 which come along with gigabyte mobo, but it failed on all 3 quick boost options, so then I get some bsod with same 0124 and hal..dll, when I saw that I coulndn`t OC with easytune I selected from bios load default settings and it worked good again for about 1 - 2 weeks, then it started to give random bsods. for about 4 days I get 1 -2 bsod every day then 8-9 days worked without problem in different games like Flight Simualator X, BF3, League of Legends but now, for about 4 days it started again to crash despite I didn`t changed anything. At this momment only thing changed is ram multiplier which by default is 13x but my rams are selled as 1600mhz and the guys which assembled my pc put the multiplier on 16x. A friend recommanded me to switch the voltage from auto to 1.55 or 1.60, but I decided to put it only on 1.55, and this happend before that 8-9 days of heaven, but I don`t think this was the solution because the voltage remained on 1.55 and it started to bsod again after that 8-9 days. NO CPU OC and now GPU OC right now!
    I`ve allready:
    ran prime 95 for 2 h, both, cpu and ram stress test, it worked perfectly, no errors.
    ran memtest86 for about 4h28min, 4 PASS, no errors
    ran furmark for 20 min. on my video carn again no errors and temp wasn`t higher than 75 celcius
    I`m not sure if this can be seen like a pattern, but I will mention that I get bsod in FSX, Farming Simulator 2013 and when I was closing City bus simulator Munich. I didn`t get any crash in COD Black Ops II, BF3, League of legends or other games but maybe I didn`t played enough sice. (Yes, I`m a fan of simulators :D)

    I`m also using windows 7 ultimate 64bits updated.

    My pc specs are:
    -Intel i7 3770k stock, not oc
    -Sapphire Radeon HD7870 1050MHz DualX OC 2GB DDR5 (OC version from factory, I didn`t changed anything)
    -8GB Corsair Vengeance RED 1600 MHz
    -Gigabyte Z77X-D3H ATX
    -Cooler Master 750W
    - HDD Samsung Spinpoint F3 @7200 rpm sata 2
    -Cooler Master Hyper612S (cpu cooler)
    -Segotep Raynor Tower G1R Red Battle Edition, I fan at the back pulling air from case, 2 on the roof pulling air from the case, 1 in front taking air in the case, but I still keep it with without cover
    -An old dvd/cd-rom took from my old pc
    Devices connected:
    -1 logitech mouse, without driver cd, just plug and use
    -1 old keybord, with old style jack/connector, not usb, without driver cd, just plug and use
    -1 thrustmaster joystick , without driver cd, just plug and use
    -1 mic at front panel
    -2 audio devices, 1 front and 1 in the back
    -1 enthernet cable

    Also I have a network, 2 pc`s (old one and new one) connected over the same router/modem

    BIOS is at last version available, catallyst 13.1.

    I wold like to apologize for my bad english, but I`m not a native speaker, I will also hope that someone could help me since is very frustrating after I spend so much mooney almost 1000 euro.

    Here you can find dumps of bsods after I tried to OC using easytune6:

    Here are the dumps of random bsods after getting back to default settings except ram`s, as I mentioned before:
  2. BingoRO

    BingoRO TS Rookie Topic Starter

    "ys. NO CPU OC and now GPU OC right now!"
    Sorry, for no missunderstandings, here I wanted to say: NO CPU OC and NO GPU OC!
  3. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,233   +234

    Try setting the memory VCC to 1.5v

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...