Random Internet Disconnections ( Not Modem )

By DCBNSB
Apr 2, 2010
Topic Status:
Not open for further replies.
  1. For the past month my internet seems to be randomly dropping out. After Reseting my modem, router, and adapter it would sometimes come back up.

    I reset my router to Factory settings and re configured the whole thing.
    I called my ISP and had them monitor my connection for drops.

    They did not detect any drop so it has to be on my end. I usually have a Voip running. Either Ventrillo or Teamspeak. These are where i most regularly notice the disconnects.

    I started uninstalling programs that i did not use anymore. I downloaded and reinstalled new drivers and had some success. Today however i started experiencing the disconnects again.

    Its a realtek Ethernet adapter on a gigabyte board. GA-EP45T-UD3LR

    I have ordered a new router to see if thats the issue. if not does anyone have any suggestions that i should try

    thanks
  2. mailpup

    mailpup TS Special Forces Posts: 8,383   +205

    If not, then the adapter would be next. Wireless adapter I presume?
  3. DCBNSB

    DCBNSB Newcomer, in training Topic Starter Posts: 115

    No its on board on the motherboard. I just had another disconnection about 5 minutes ago running ventrillo and google chrome.

    I the realtek diagnostic utility and after i run the tests it says there is no hardware errors.
  4. DCBNSB

    DCBNSB Newcomer, in training Topic Starter Posts: 115

    My network setup is DSL Modem ----> Dlink DGL 4300 -----> wired - my computer / living room wireless - 2 laptops and iphones.
  5. jobeard

    jobeard TS Ambassador Posts: 13,275   +280

    any phone in the house must have the DSL phone filter or else this symptom occurs when the phone is in use.
  6. DCBNSB

    DCBNSB Newcomer, in training Topic Starter Posts: 115

    Only have one phone hooked up. An it has a filter.

    My only guess that's it's my router conflicting with my modem.
  7. mailpup

    mailpup TS Special Forces Posts: 8,383   +205

    I had a D-Link DGL 4300 that worked great but finally failed. I replaced it with another 4300 but this one put out a weaker signal such that my wireless connections would sometimes drop but my one wired PC would always be fine. Evidently, that is not the same with you. Anyway, I eventually bought a D-Link DGL-4500 and that solved my weak signal problem. Since you've already ordered a new router, hopefully that will fix your problem.
  8. DCBNSB

    DCBNSB Newcomer, in training Topic Starter Posts: 115

    hopefully :haha:
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.