Random restarts - event id 1003

By doudoudav1
Nov 19, 2009
Topic Status:
Not open for further replies.
  1. System:
    Windows XP Pro SP2
    AMD Athlon XP 1800 (1.53 GHz)
    512 of ram

    My system sometimes restarts and I got this in the event viewer:
    Event ID: 1003, Category: 102, Source: System Error
    Error code 100000d1, parameter1 00000000, parameter2 00000002, parameter3 00000001, parameter4 f3afec04.
    The BSoD error is about "DRIVER_IRQL_NOT_LESS_OR_EQUAL"

    I tried to find a solution by reading all the posts that deal with event ID 1003 and HTTP.sys but nobody has the "HTTP!UlIsLowNPPCondition+55" that I've seen in the minidump files...
    I've already run a 10 passess Memtest86+ test and there's no RAM error...

    So I am appealing to the forum to see if anybody could help/save me.
  2. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    All logs (except 1) go to HTTP.sys
    Usually you are also given Error logs in Start > Run > c:\windows\system32\logfiles httperr logs?
    You might need to check that out

    Also one Minidump went to klif.sys (Kaspersky) But the file mentioned was: NotMyfault.exe (Driver Bug test program)

    Since you are trying to "test" your drivers, I would highly recommend you update to SP3 as a better option :)
  3. doudoudav1

    doudoudav1 Newcomer, in training Topic Starter

    Hi kimsland,
    I've fond one httperr log but it doesn't help me as I can't make any conclusion. Its content is:
    #Fields: date time c-ip c-port s-ip s-port cs-version cs-method cs-uri sc-status s-siteid s-reason s-queuename
    2009-11-16 23:53:28 192.168.1.1 32869 192.168.1.2 2869 HTTP/1.1 NOTIFY /upnp/eventing/hilhqnqldo - - Connection_Abandoned_By_AppPool -
    2009-11-16 23:53:28 192.168.1.1 32876 192.168.1.2 2869 HTTP/1.1 NOTIFY /upnp/eventing/ptfsuyfakx - - Connection_Abandoned_By_AppPool -
    2009-11-17 00:45:41 192.168.1.1 32893 192.168.1.2 2869 HTTP/1.1 NOTIFY /upnp/eventing/qhrvsrdvww - - Connection_Abandoned_By_AppPool -
    2009-11-17 01:09:46 192.168.1.1 32900 192.168.1.2 2869 HTTP/1.1 NOTIFY /upnp/eventing/nqrycbhzeq - - Connection_Abandoned_By_AppPool -

    Yes, I tried if NotMyfault could help me but it just produced more BSoD so I didn't insit...
    Any idea of what could produce those errors?
  4. AfricanTech

    AfricanTech Newcomer, in training Posts: 71

    Hi,

    I eventually (after much hair pulling) fixed this problem on my computer by changing a BIOS setting that upped the voltage to my RAM (this was after swapping out almost every component) - after much googling I came across a vague reference to RAM sometimes needing more current when running under load (MemTest did not put enough load on it - running Assassin Creed did)

    Another possibility to check is whether your CPU is running cool enough when under load.
  5. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

  6. doudoudav1

    doudoudav1 Newcomer, in training Topic Starter

    AfricanTech: I've looked at my BIOS and I can't find any setting about RAM changing voltage (I just see DRAM clock, timing and CAS latency adjustments). Could you tell me the name of the setting you changed in your BIOS to see if I can find a similar one?
    I've also tried to stress my ram under Windows with Memtest 4 (from HCI Design) but there is no BSoD...
    I checked my CPU temperature and it's about 61-64ºC (143F). I don't think it's too much, isn't it?

    kimsland: I don't thing it can be a malware as I restored an Acronis backup with just Windows and the drivers I've always been using (BSoD started 2 weeks ago and I recovered my Acronis backup 5 days ago and BSoD didn't disappear...) Do you thing HTTP.sys means my network adapter could be the guilty? Or could it be anything (hard drive etc...)?

    Thanks a lot for your help. I'm really desperate...
  7. doudoudav1

    doudoudav1 Newcomer, in training Topic Starter

    I've noticed that the BSoD ALWAYS happens when I am running a complete disk check of an external hard drive. It also happens in other moments (when the external hard drive is not connected) but always while I'am running the check disk.
    Does anybody can draw a conclusion from that?
  8. AfricanTech

    AfricanTech Newcomer, in training Posts: 71

    Hi

    I found it under the Advanced Settings menu - your BIOS might not allow access to that setting - check with m/board manufacturer.

    Sorry I can't be of more help.

    Good luck.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.