Random restarts

By DoggiE
Apr 3, 2008
Topic Status:
Not open for further replies.
  1. Hi, i just installed a new soundcard, and since then im getting random restarts and the error code;
    BCCode : 1000000a
    BCP1 : B2D9AFFC
    BCP2 : 000000FF
    BCP3 : 00000000
    BCP4 : 804DC9B1

    What can i do?
  2. Matthew

    Matthew TechSpot Staff Posts: 6,043   +84 Staff Member

    Try installing the latest drivers for the sound card provided by the manufacturer.
  3. DoggiE

    DoggiE Newcomer, in training Topic Starter

    tried that
  4. Jesse_hz

    Jesse_hz TechSpot Maniac Posts: 638

    Try changing IRQ or putting the card in another PCI slot.
  5. DoggiE

    DoggiE Newcomer, in training Topic Starter

    i just did that 10 mins ago, and just got another random restart :(
  6. Matthew

    Matthew TechSpot Staff Posts: 6,043   +84 Staff Member

    Take a look in C:\Windows\Minidump and attach 4-6 of the latest .dmp files there in a zipped folder.
  7. DoggiE

    DoggiE Newcomer, in training Topic Starter

    and then what?
  8. Matthew

    Matthew TechSpot Staff Posts: 6,043   +84 Staff Member

    Uh, if you post the .dmp files, someone here will take a look at them and try and advise you to the best of their ability.
  9. DoggiE

    DoggiE Newcomer, in training Topic Starter

    how do i do that? :s
    (sorry for my ignorance)
  10. Matthew

    Matthew TechSpot Staff Posts: 6,043   +84 Staff Member

    Highlight all of the .dmp files that you're going to zip and right click on them > "Send To" > "Compressed (zipped) Folder".

    Then, to attach that, reply to this post and under the text box for your message you'll see a section with "Additional Options" and a "Manage Attachments" feature. Open that, then browse to and select the "Compressed (zipped) Folder" created a moment ago. Upload it and submit your post.
  11. DoggiE

    DoggiE Newcomer, in training Topic Starter

    Here we go
     
  12. Matthew

    Matthew TechSpot Staff Posts: 6,043   +84 Staff Member

    Minidump 033108-01:

    BugCheck 1000000A, {aa1dbffc, ff, 0, 804dc9b1}

    Probably caused by : ntkrnlmp.exe (nt!SwapContext+6f)

    ------------------------------------------------------------
    Minidump 033108-02:

    BugCheck 10000050, {b0b9d200, 1, bf1f6a5b, 0}

    Probably caused by : nv4_disp.dll (nv4_disp+1e4a5b)

    ------------------------------------------------------------
    Mindump 040108-01:

    BugCheck 10000050, {b2162c6c, 1, 804ebaa4, 0}

    Probably caused by : memory_corruption (nt!MmOutPageKernelStack+af)

    ------------------------------------------------------------
    Mindump 040108-02:

    BugCheck 100000DB, {c013ce70, 2, 0, 8055015d}

    Probably caused by : memory_corruption (nt!MiReleaseSystemPtes+13c)

    ------------------------------------------------------------
    Minidump 040108-03:

    BugCheck 10000050, {f77a839a, 0, f77a839a, 0}

    Probably caused by : ntkrnlmp.exe (nt!IopParseDevice+a12)

    ------------------------------------------------------------

    I would suggest updating your video card's drivers and testing your RAM's integrity by letting Memtest86 run for a minimum of 7 passes.
  13. DoggiE

    DoggiE Newcomer, in training Topic Starter

    ive downloaded the latest drivers for my grapichics card and reinstalled it, but that didnt work either, i think the file might be corrupt or something and dont really know where to dl from =/

    and i dont know how to get the memtesst to work.
  14. DoggiE

    DoggiE Newcomer, in training Topic Starter

    ok, i just downloaded a new installfile for the video card, still having a bit of a trouble with memtest though.
  15. Matthew

    Matthew TechSpot Staff Posts: 6,043   +84 Staff Member

    What video card and OS are you using? What kind of issue are you having with Memtest86?
  16. DoggiE

    DoggiE Newcomer, in training Topic Starter

    well, from what i understand, you are supposed to dl memtest, burn it and then its suposed to be booted when starting up. but when we tried it, it didnt boot from the cd even tho the cd is #1 on startup.

    using xp, and have nvidia geforce 6800 GT, the video card worked fine before we put the new soundcard in.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.