TechSpot

RE: A8N-SLI Deluxe chipset, BIOS and Ethernet Controller

By ptg
Nov 23, 2007
  1. Hi, I have a few questions about BIOS, chipset and my ethernet controller.

    I have the following spec:

    XP Pro SP2
    ASUS A8N-SLI Deluxe
    Athlon 64 X2 Dual-Core 4800
    2x 7800 GTX
    2Gig Corsair RAM
    SB Audigy 4
    2x 300Gig Maxtor 6L300S0
    2x Sony DVD-RW DW-Q30A

    I have updated the chipset to nForce 6.86, the GPU drivers to 163.75, the SB drivers to the latest and am happy with that. Thus, my questions are as follows:

    1. When I boot, my BIOS details are: 3114 SATARaid BIOS Version 5.1.39. Is this the latest and/or best for the A8N-SLI Deluxe? If not - is it worth updating the BIOS and how do I *safely* go about it?

    2. Since a fresh install of XP, in My Devices, Other Devices, my Ethernet controller is listed (location: PCI slot 6), as 'manufacturer unknown' and 'no driver' (Code 28).

    I was under the impression that the A8N-SLI had onboard LAN and that the chipset update/install would take care of this? Otherwise, how can I troubleshoot this? I obviously cannot get an internet connection through this as I connect to a router from this device and the device does not have a driver.

    3. Also under 'other devices', I have 'RAID controller'. Pretty sure I don't have a RAID setup though...

    4. Lastly, I also have 'unknown device' under 'other devices'

    Thanks for any help.
     
  2. Rik

    Rik Banned Posts: 3,814

    1. Bios updating is a dangerous thing to do because if it fails then the mobo is usually rendered useless.

    2. Try to get it going with your original asus cd.

    3. The raid controller is probably your sata controller.

    4. That may disappear when you get the ethernet working.
     
  3. ptg

    ptg TS Rookie Topic Starter

    Thanks for the reply. That's what I thought re the BIOS.

    I don't have an ASUS CD. I bought the PC pre built over a year ago and it came with *zero* CDs. Something I'm feeling is a little strange now. That said, how can I get my Ethernet Adapter working without a CD? Are there generic or downloadable drivers?
     
  4. ptg

    ptg TS Rookie Topic Starter

    Ok, triggered a chain of thought by my own question. Went to ASUS site - found my mobo and d/l's the XP driver under the 'LAN' section. Duh! :)

    Still have 'RAID Controller' and 'Unknown Device' under 'Other Devices' though. Can't think what it might be...
     
  5. Rik

    Rik Banned Posts: 3,814

    I was going to suggest the asus website next.:)

    Have a look at all the drivers they have for your mobo and see if there is anything you don't already have installed. Doing this may help to identify the mystery component.

    Failing that, Google and get Everest home edition and use that to hopefully identify it.
     
  6. bushwhacker

    bushwhacker TechSpot Chancellor Posts: 783


    Yo, i thought i send you a zipped of RAID files?

    Plus you don't need the F6 driver if you run off the SATA drive.

    If you are using the RAID, gimme your email, i will email you the rar-compressed RAID file.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...