TechSpot

Re-installed XP, cannot connect to Internet

By jonesc65
Jan 17, 2010
  1. I have just installed XP service pack 3 to my PC but I cannot connect it to the internet.
    I have tried the connection wizard and tried to do it manually but it still does not work.
    My PC is a Sony if that matters.
     
  2. mailpup

    mailpup TS Special Forces Posts: 8,462   +229

    It sounds like you haven't installed the LAN drivers, possibly other drivers like the chipset, graphics or sound. Go to the Sony website to download them with the possible exception of the graphics driver. If you have a separate graphics card, go to the company that manufactured the GPU for the latest driver.
     
  3. jonesc65

    jonesc65 TS Rookie Topic Starter

    Thanks for the quick reply mailpup but it may as well have been Russian for all it means to me. Any chance of a more ***** proof reply?
    Apologies for my lack of knowledge.
     
  4. mailpup

    mailpup TS Special Forces Posts: 8,462   +229

    Whenever you install Windows, you wipe out all of the drivers that were previously installed. You have to reinstall them. If your PC came with a CD with drivers, use that. If not, you should go to Sony's website and find the necessary drivers. Download them and install them. You will need chipset, LAN, sound, SATA controller and graphics drivers.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.