TechSpot

RE: "show hidden files" disabled by virus?

By anasbinqamar
Mar 24, 2011
  1. Use ESET To Scan First, Then:

    * Open registry( select run command from start menu and type regedit and then press enter)
    * In the left pane goto path HKEY_LOCAL_MACHINESoftware\Microsoft \Windows \CurrentVersion \Explorer \Advanced \Folder \Hidden \SHOWALL
    * Delete the value CheckedValue in the Right pane by right clicking it and selecting delete. (Its type should be REG_SZ and data should be 2.)
    * Create a new DWORD value called CheckedValue by right clicking in the Right pane and then selecting new -> DWORD Value and then changing the name to CheckedValue. (same as above, except that the type is REG_DWORD). Modify the value data to 1 (0×00000001) by right clicking the CheckedValue in the Right pane and selecting modify and changing the value data to 1.
    You couldthen change the vlaue to show hidden folder and should get it done!!
     
  2. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    Welcome to TechSpot!. I'm not sure if you're asking for malware help or what you were following for the Eset scan, but it doesn't require you to go into the Registry. What is the problem you're having that you thought what you did was necessary?

    If you would like us to check the system for malware, please follow the steps in the Preliminary Virus and Malware Removal thread HERE.

    When you have finished, leave the logs for review in your next reply .
    NOTE: Logs must be pasted in the replies. Attached logs will not be reviewed.

    Important!
    Please do not use any other cleaning programs or scans while I'm helping you, unless I direct you to. Do not use a Registry cleaner or make any changes in the Registry.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...