TechSpot

Realtek HD audio drivers microphone problem:

By Adnamra
Apr 20, 2008
  1. Hello guys.

    well, first of all, i have read all of the threads related to microphone problems and i havent found mine.

    i have bought a new computer and here are the details:
    Windows XP SP2
    Intel pentium Dual core 2.GHz
    2.00GB ram
    I have turned all my audio hardware connections in my back rears (My columns, my headphones and my microphone)
    When i plugged my microphone, it detected as Mic IN and it goes for INPUT connections:
    (Image 1 is attached...)
    Sorry, but im portuguese^^ And i just put some english stuff to understand =)

    (Image 2 is attached...)

    The problem is: When i talk to someone in any program (MSN,Ventrilo,etc....) that person/people listens to everything instead of my voice.
    I'm going to be more clear...the person that im talking to in any voice chat program, listens to: -Every music/sounds that i do in my computer (ex: deleting file to trash sounds, even music is going in windows media player, the sounds when i click in my foulders,etc...)
    -Listens to himself, i mean, when he talks, he is listenning to his own voice.
    And when i talk, he listen really quiet.

    Thanx in advance^^
     

    Attached Files:

    • 1.JPG
      1.JPG
      File size:
      52.1 KB
      Views:
      7
    • 2.JPG
      2.JPG
      File size:
      13.3 KB
      Views:
      7
  2. simonjester

    simonjester TS Rookie

    Woah, not a bad translation! Hope you can understand my response. . .

    It sounds like your .wav out is being redirected to your recording line, instead of the microphone. Try this:

    • Open Volume Control (Start -> Programs -> Accessories -> Entertainment -> Volume Control)
    • Switch to "Record" mode (Options -> Properties -> Adjust Volume For; select Recording, make sure Microphone is checked, then click "ok")
    • Select "Microphone"
    • Test your apps

    Hopefully this'll help...
     
  3. Adnamra

    Adnamra TS Rookie Topic Starter

    Thank you

    Thank you so much! it really worked. I know, since i have a diferent motherboard than the older computer, even the options changed. Thank you really so much!
    Sorry for the late reply, but i was in exams and was really dificult to even try what you told me to. But im really gratefull!
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.