TechSpot

Realtek HD Audio Manager not recognizing unplugged jack

By bamafan55
Jun 7, 2011
Post New Reply
  1. I have seen similar problems to mine but not exactly the same. I am using windows 7 home prem. 64 bit
    Motherboard H57m01 with a Gateway dx4831- 01e. All drivers are up to date as of 6-3-11. I'm new to the forum so please forgive any ignorance on my part. All was working fine until yesterday. When front jack detection is enabled with Realtek HD manager I can't hear my speakers, but my headphones work. When I disable it the speakers work as do the headphones if plugged in. The funny thing is when I enable the detection, it is showing that on the front panel headphone/ speakers that there is still a jack plugged in and also shows where I actually have the speakers plugged in and that is the rear jack. I assume that is why I can't hear any sound from the speakers. I don't know why it doesn't respond when I unplug the headphones. Note that it detects all of the other jacks when something is plugged in or unplugged. Any help would greatly be appreciated
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,981   +168

    Have you installed all the Windows 7 updates including Service Pack 1?
     
  3. bamafan55

    bamafan55 TS Rookie Topic Starter

    Yes I have All is up to date. Thanks for the response
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.