Realtek HD Audio Manager

By BlitzEY
Mar 8, 2011
Post New Reply
  1. Well, I re-formatted the other day and have a problem that I've never had before, so here goes.

    I currently have my Hi-Fi and my headphones plugged into my machine, they used to work perfectly together. I mean that the same sound off every program played into both of them at the same time. If I didn't want to use my speakers, I'd simply turn the volume down on the front of it.

    Now, after re-formatting, I can't get them to combine in Realtek HD Audio Manager. I don't know if this is to do with RHDAM or if it's a Volume Mixer problem. It's seriously starting to annoy me. Even if I could just choose the programs that each device used (So that I could put all programs onto both of them, that would be great.)

    I'm using the front Headphone and Mic socket for my headphones (Pink & Green.)

    For my Hi-Fi I'm using the back black and pink sockets. There are 4 other sockets that I could use, but I've tried them all and to no avail. The other colours, just in case it's relevant are blue, black, green and bronze.

    Can someone help me please?

    Thank you.

    P.S. I searched and couldn't find anything that related to this exact problem.

    P.P.S. I've found that, the same as before, if I blow into my mic, or move it, the sound comes through my Hi-Fi speakers.
  2. nismo91

    nismo91 TS Evangelist Posts: 899   +15

    have you tried the 'connector retasking' by right click the jack in the RHDCPL, also the additional options :

  3. BlitzEY

    BlitzEY TS Rookie Topic Starter

    Thanks for the reply, but unfortunately, yeah, I've tried that.

    Any other suggestions please?


Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...