TechSpot

Reboot and select proper boot device

By dacota
Sep 12, 2012
Post New Reply
  1. So I hate joining a forum and starting off asking questions and im sorry for that, ill be sticking around...

    I recently took apart my pc to clean it and put it back together and I keep getting this message "reboot and select proper boot device or insert boot media in selected boot device and press a key"

    I ran a system check and it said my hard disk was un responsive

    I was thinking I might just have to re install windows

    All help is highly appreciated

    Thanks in advance
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    You may have disconnected the boot drive, or connected it to a different port than it was on before the cleaning. Get into the bios and check that the time and date are correct, and that the boot hard drive is listed in the boot devices section of the bios
     
  3. dacota

    dacota TS Rookie Topic Starter

    Thanks, I checked and the date and time are correct.

    And my boot 1st boot device is listed as RAID:SK04 HL-DT-S

    I tried calling gateway and they told me it would cost $200...

    Is there a disk I can use to reformat this without having to go out and buy a new windows disk?

    Thanks
     
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    How many hard drives are installed?
     
  5. dacota

    dacota TS Rookie Topic Starter

    Just one
     
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    You need to see what the SATA controller is set at. That RAID:SK04 HL-DT-S is not right! The HL-DT-S is a CD/DVD. The SATA controller should show AHCI or IDE
     
  7. dacota

    dacota TS Rookie Topic Starter

    Hmm... Could it be possible that my hard drive is not being recognized?
     
  8. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Yes, that's the problem. What are those bios settings I mentioned?
     
  9. dacota

    dacota TS Rookie Topic Starter

    Sorry for the delayed reply.

    The SATA controllers are enabled...
    It says Onboard SATA Mode is in Raid Mode

    Any idea how I can change this?
     
  10. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Just select it and choose IDE
     
  11. dacota

    dacota TS Rookie Topic Starter

    Its greyd out and unselectable
     
  12. dacota

    dacota TS Rookie Topic Starter

    [​IMG]

    This is what my screen looks like
     
  13. dacota

    dacota TS Rookie Topic Starter

    [​IMG]

    Was thinking this is all being caused by my hard drive not being plugged in properly...

    This is whats plugged in but it seems like theres another slot there, am I missing a plug?
     
  14. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Raid SATA Mode is grayed out. From the picture, I can't tell if the hard drive SATA cable is in the right place. Can you back off the camera a bit?
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...