TechSpot

Reboot when trying to burn DVDs

By dashu31
Jun 1, 2006
Topic Status:
Not open for further replies.
  1. hi. have this big problem.
    i can't burn DVD. evrytime nero starts to burn the file to a dvd disc. the windows freezes then reboots.

    but, when i tired burning a file to a CD-RW, it works fine.

    problems starts when burning a DVD.

    tried using PowerDVD Copy. Nero 6 and 7. DVD X Platinum. same problem occurs.

    at first i tought i the DVD-writer has a defect, so i gave it back to the store where i bought it, to be replaced. but still, the same problem happens to the new one.

    dnt know what causes the problem.
    only have a week left for replacement.
    hope someone can help me with this.. thanks.


    specs:

    ECS PT880PRO-A
    P4 2.8Ghz 533Mhz
    PQI 512MB DDR2 533
    PC ATI RADEON X700EZ 256MB 128BIT
    MAXTOR SATA 80GB 7200RPM
    500watts(Bundled w/ the casing)
    LITE-ON 16DUAL SOHW-1693S

    (sorry f i have a wrong grammar)
  2. Samstoned

    Samstoned TechSpot Paladin Posts: 2,582

    I would make sure you are in the right part of program for burn dvd
    check the file size of disc check disc info
    and may want to find a diff disc to test may be wrong or bad disc's
    when in program should see file usage bar or a percentage of available space bar make sure it is 4gb or 9 gb not 700mb
  3. dashu31

    dashu31 Newcomer, in training Topic Starter

    im using a 4.7 dvd-r.
    ivé tried 5 different dvd-r. still same problems occur.
    it seems like its having a problem when burning to a dvd.

    i've also thought there's a problem to the power supply. so, i unplug the monitor and plug it directly to the avr instead. but still, the system reboots when burning, copying a dvd.

    i believed its a hardware problem. i just dont know what it is.

    tnx.
  4. iss

    iss TechSpot Chancellor Posts: 2,896

    It sounds like windows is having a problem with the burner. check in device manager under IDE ATA|ATAPI COntrollers. look in the advanced tab under the IDE channel the burner is on and see if it is in DMA or PIO mode. if it has been crashing I am willing ot bet it will show it is in pio. if it is in PIO then uninstall the IDE channel and reboot windows will reinstall the channel and the drive when it restarts. it should then be in DMA mode. Also check your cables and the junper settings on the drive. DVD burners should be set as master.
  5. dashu31

    dashu31 Newcomer, in training Topic Starter

    problem solved. thanks tou guys, though.

    iss, you were correct though, but i still experienced some problem, cause there were no, Primary/Secondary IDE Channel. took some hours to figure it out. thanks to all for your help...Ü
  6. iss

    iss TechSpot Chancellor Posts: 2,896

    Glad you got it sorted out, and welcome to TechSpot!
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.