TechSpot

Red Alert 2 Internal Error (On Operation Liberty)

By CiananPuckett
May 28, 2008
  1. The mission where you are supposed to take back WDC?

    Thats right.

    My problem is this: I get to right where the Prism tower fires for the first time? Yeah. That is right where it crashes.

    "Red Alert 2 Has encountered an internal error and is unable to continue normally"

    System Specs:
    AMD Sempron 3200 (1.8ghz) O'ced to 2.6ghz
    1.50 GB Ram
    80GB HDD
    Nvidia GeForce 8600GTS PCI-E
    Sound Blaster Audigy! SE

    I have reinstalled roughly seven times, uninstalled my mod, tried different versions (my standalone version AND my First Decade version) Checked sound and video drivers, Tried program compatibility mode, and that error message still appears, like a death knell.

    Please, I beg of you, assist me!
     
  2. CiananPuckett

    CiananPuckett TS Rookie Topic Starter

    And yes, i have tried closing all background processes, just for info
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...