TechSpot

Redundant Issue.

By FLTraumaRN911
Apr 30, 2007
  1. OK GURU's

    Lend me your ears. I have a Dell Inspiron 8100 that I have used or turned on in a year. I tried booting it up to give it to my 11yr daughter. Now it is asking me for an Administrative Password. I tried going to Dell and no help their DUH! right anyway I have read the articles and they all look great I just don't want it to be in manufacturer mode. So if anyone with out yelling at me tell me how to do this and bring the board back out of manufacturer mode it would be appreciated. Thanks Bill
     
  2. gavinseabrook

    gavinseabrook TS Rookie Posts: 528

    Well, is it asking for a BIOS password? Or is this some form of password beyond the POST?
     
  3. Tedster

    Tedster Techspot old timer..... Posts: 10,074   +13

  4. FLTraumaRN911

    FLTraumaRN911 TS Rookie Topic Starter

    Read the post.

    Tedster I did read the post. the issue is I don't want the computer to stay in manufacturer mode on the MOBO. I would and want it to run before this happened. thanks Bill
     
  5. Tedster

    Tedster Techspot old timer..... Posts: 10,074   +13

    if you're referring to the BIOS password, the FAQs explain it. If you're referring to a windows password, just delete it in the control panel.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.