TechSpot

Reformatted XP SP2 - no sound

By Frasersguy
Feb 9, 2011
Post New Reply
  1. Hi i just Reformatted my Windows xp Pro Sp2 and for some reason i do not have an audio device in my system tray, i used Belarc Advisor and under multimedia all it says is MultiMedia Audio Controller. Does anybody know where to get the correct drivers to solve my problem?
     
  2. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

  3. tweakboy

    tweakboy TS Guru Posts: 467

  4. Frasersguy

    Frasersguy TS Rookie Topic Starter

    ok i had searched through there but i dont think theres anything to help. but i could of mis read a few things Could you direct me to the Specific Forum.
     
  5. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    sure. just do this
    • Click Start->Run, enter: msinfo32. Click the + sign next to Components to expand it
    • Click Problem Devices. Anything appear?
    • If yes, click on it, Ctrl-A to select all, Ctrl-C to copy it, Ctrl-V to paste into next post
    • On the other hand, if no devices are listed, tell me so
     
  6. Frasersguy

    Frasersguy TS Rookie Topic Starter

    ok i just fixed the problem all i did was re install the driver at device manager thanks for the help.
     
  7. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    Good job :approve: :grinthumb
     
  8. Frasersguy

    Frasersguy TS Rookie Topic Starter

    Well thanks for the Very very quick Respawnses "Lookin around"
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...