TechSpot

[Resolved] Computer running slow also temp2.exe error

By Flint_Steal
Jan 8, 2008
Topic Status:
Not open for further replies.
  1. Main things I have noticed is computer is sluggish, and windows errors are happening frequently a lot of games keep crashing with windows errors popping up. I also have noticed that every time i boot up i get a temp2.exe error.

    (This other thing I have noticed may not be related to any virus but a lot of my games in particular the newer ones have a problem where the game keeps stuttering. I know this is not the graphics settings as my hardware is efficient enough to handle the setts. And I don't believe its a driver issue as well as i have the most current for audio graphics card and my dual core.)

    computer is used mainly only for games and storage of movies and music so I would prefer not to format.

    I believe I have followed the instructions correctly and here are the logs requested.

    also the panda root scan found nothing.

    Thank you for taking the time to assist me

    I await your reply.
  2. momok

    momok TS Rookie Posts: 2,272

    Hi,

    1. Open notepad and copy/paste the text in the quote box below into it (all except the word QUOTE):

    2. Save this as CFScript on the desktop.
    3. Referring to the image below, drag CFScript (hold the left mouse button while dragging the file) and drop it (release the left mouse button) into ComboFix.exe.
      [​IMG]
    4. ComboFix will begin to execute, just follow the prompts. After reboot (in case it asks to reboot), it shall produce a log for you. Post that log (Combofix.txt) in your next reply.
      Note: Do not mouseclick combofix's window while it is running. That may cause your system to hang

    Thereafter, please post fresh HJT and AVG Antispyware logs and the resultant ComboFix log from the above instructions as attachments into this thread.


    Regards,
    momok =)

    This thread is for the use of Flint_Steal only. Please don't post your own virus/spyware problems in this thread. Instead, open a new thread in our Security and The Web forum.
  3. Flint_Steal

    Flint_Steal TS Rookie Topic Starter

    ok applied the script you attached to combix and here are the logs you wanted me to make after applying it.

    Attached Files:

  4. momok

    momok TS Rookie Posts: 2,272

    Hi,

    Delete this file -> C:\WINDOWS\imsins.BAK
    Apart from that, your logs look clean now.

    1. Please download and run CCleaner via step 9 of the instructions HERE.

    2. Delete all files in AVG Antispyware Quarantine folder. (located in C:\Program Files\Grisoft\AVG Anti-Spyware 7.5\Quarantine)

    3. Turn off system restore (XP/ME only). Learn how to do that HERE.
      This will remove all the remaining nasties from your old restore points.

    4. After that turn system restore back on.
      This would have created a new safe and clean restore point for your system.

    5. Often times, an infection can occur again not due to the incompetence of programs, but because of user habits.
      May I recommend you to read this article.
      This can help to prevent future infections.

    Should you have any further problems, please post in this thread.


    Regards,
    momok =)

    This thread is for the use of Flint_Steal only. Please don't post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
  5. momok

    momok TS Rookie Posts: 2,272

    Thread closed as the problem appears to have been resolved. Should the original starter require it to be reopened, please PM a mod.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.