Router disconnection problem

By Frenzy
Jan 16, 2007
Topic Status:
Not open for further replies.
  1. im havin a few problems with my router disconnectin me (bouncing) from msn, irc and any online games. it stays connected for a short while but then disconnects an reconnects an i dont know why. ive tried alsorts of settings an nothin has worked. my ISP is no use whatsoever in helping me. my router is an ETEC PTI-845.

    my isp is UKonline.

    please can someone help im gettin a headache from this bouncin [​IMG]
  2. tipstir

    tipstir TS Ambassador Posts: 4,578   +76

    Have them send you another one, might be faultly...
  3. gavilan

    gavilan Newcomer, in training Posts: 136

    Check the manufacturer's website to see if there are any firmware updates for the device. Another thing I would recommend you try: most routers have a setting in the connection settings that tells how the router should maintain a connection to the isp. Not sure about your router, but on the linksys routers the options are "keep alive" and "connect on demand." Try changing the setting to "keep alive." I have heard of other people having this same problem and that usually resolves it.

    Hope this helps
  4. Frenzy

    Frenzy Newcomer, in training Topic Starter Posts: 56

    the option of on demand only makes a connection when its requested so it will idle an drop the connection when not in use, the keep alive option on the router is set to 10 mins, altho if i change it to anything else it loses its PPP connection an i have to reboot the router.
  5. jobeard

    jobeard TS Ambassador Posts: 13,286   +281

    you can create your own like this
    run->ping -t -w 1000 $your-isp.domain-name
    you should have NO timeouts and the connection will appear busy to the ISP, thus not dropping you.

    you can minimize the command window and ignore it all day/night
  6. Frenzy

    Frenzy Newcomer, in training Topic Starter Posts: 56

    i mite have figured it, i had a few extra ports to forward for msn an mIRC and also ive manually put all the settings in an set the keep alive time to 0 so hopefully thats fixed it, ill soon find out overnite tonite
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.