TechSpot

Router Issue

By Tasosz
Jan 27, 2016
Post New Reply
  1. Hello everybody , an internet Rookie would like some help if you have the kindness :)
    First of all dont blame me for the question ill make , im kinda a guy with no idea about this kind ..

    So , first of all Im Living in Germany , I got my router Speedoport w 274v Typ C .
    I want to mention that UNDER my house theres a BAR , which I was the owner until I left it . So the Router is normally DOWN near the bar . Since the NEW OWNER don't want my router anymore connected there after a fight we had , I got my router on my hands and no more internet.

    Whats my question , UPSTAIRS of this bar , where I live now , I have one more port for the router , but not for the 'link' one ... I dont know if its called like this or if its called 'WAN' port... So when I plug everything , I got Online Ticked , I got Link ticked , and Wlan ticked... the 'online' wont go on... My question is , I got an wifi extender is there somehow somewhat I can do to have internet?like when I plug 'link' to wifi extender the 'link' gets ticked...

    I hope you understand what I mean ... the 'link' is the blue one .. And I want to know if I can ake it somehow work without it or if theres something I can buy or whatever...The Internet Company is paid so from their side my internet is connected. I only miss that 'link' spot to plug the cable...
     
  2. Tasosz

    Tasosz TS Rookie Topic Starter

    I wrote online goes ticked.my bad it doesnt.
     
  3. jobeard

    jobeard TS Ambassador Posts: 9,311   +617

    Basic wiring goes like this
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...