TechSpot

Router might have been hacked

By Ace630
Aug 21, 2009
  1. hi everyone
    i'm having problems with my girlfriends router
    she has just recently gone on holiday and im lookin after the place
    the night before i was using the internet just fine and then the next morning i tried connecting up and it wouldnt connect to the internet. i could connect to the router but when opening firefox or internet explorer there would be an error message saying that the password was wrong and to setup the broadband. i clicked the setup now button and inserted the correct password but it would just say the password was incorrect. she is with aol and i have tried connecting to the internet straight through the modem but without any luck
    any help would be great thank you
     
  2. raybay

    raybay TS Evangelist Posts: 7,241   +9

    Have you been on line with the AOL folks who support that router?
     
  3. Ace630

    Ace630 TS Rookie Topic Starter Posts: 24

    nope i haven't i wasn't really on here to get any fixes more ideas on what could have happened as i haven't really got the passwords or nothing for aol. was just really after ideas of what could have happened to it and how the password could have been changed
     
  4. Kcircyrd

    Kcircyrd TS Rookie Posts: 216

    I do not see how we can help you, if you cannot access the provider or the computer because of lack of the password.
    We need to talk to the owner of the computer.
     
  5. Ace630

    Ace630 TS Rookie Topic Starter Posts: 24

    i wasn't looking for help as she is going to get in touch with aol when she gets back
    i was just looking for ideas on how this could have happened overnight when its saying the correct username or password is wrong
     
  6. Kcircyrd

    Kcircyrd TS Rookie Posts: 216

    It happened because you do not have the correct password. She does... or can get it by appealing to AOL.
     
  7. Ace630

    Ace630 TS Rookie Topic Starter Posts: 24

    she does have the correct password and tried inputting it again before she left and it was saying it was incorrect. my laptop has already been setup before to connect to her internet so there hasn't been any problems before
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...