TechSpot

Router Netgear 54Mbps  issue

By tommyleenow
Jan 23, 2009
  1. Hi guys,
    Just wanting some help setting up a "Netgear 54Mbps WG614 v7 router".
    The power is "ON"
    The test is off.
    The wireless is flashing
    the internet "i" is on

    And all the other numbers are off. eg. next to the internet there
    number 1 "off"
    number 2 "off"
    number 3"off"
    number 4 "off"

    [​IMG]

    I'm trying to setup this wireless Netgear 54Mbps WG614 v7 router with a optusnet ADSL 4200 modem.
    When I go threw the netgear the netgear interface a show. But I NOT have interent access.
    When connteched directly to the ADSL Modem 4200 I get internet.
    Oh the have a WG111v2 USB Wireless adapter.

    NO internet from the router.

    P.s tried reset router already. I get page can not be display.
    Thanks
     
  2. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    The ADSL mdoem is probably looking for the MAC address of your computer (which had normally been the first device modem connected to till now). The MAC address is unique hardware address assigned every network adapter.
    => Meaning your netgear router has its own MAC adress
    => And the modem won't provide internet connect to any hardware it sees that's different from the your PC's MAC address (we'll leave aside why some ISP's do this)

    Couple options:
    a) Most routers (you'll need look at the netgear) have a setup option where you choose to either
    - Use the router MAC address (default)
    - Use a MAC address you tell it (in which case you tell it the computer's MAC address)
    b) But probably simplest to try and force your ISP to reset the address it looks for. Either call your ISP and tell them OR for most ISPs power down your modem for about 15 minutes. Should now accept the MAC address from router. (power down/up works most of the time, if not call ISP dor mac setup in netgear
     
  3. tommyleenow

    tommyleenow TS Rookie Topic Starter Posts: 21

    Any other suggestion

    LookinAround,
    Tried turning the modem optusnet 4200 off for 30min
    Even power the router off.
    Still page can not be display.
    My ISP is optusnet. They advised me that if the internet is working fine as a straight up connection, then the problem is NOT their.

    Any other suggestion?

    Thank in advance.
     
  4. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    Have you gone to the Netgear support site for you router model? Click here
    - Download the User Manual
    - Have you tried using the Netgear setup wizard?
    - On the support site page they also list Troubleshooting help and provide steps for no internet

    HIghly recommend: Use a LAN cable connection between router / PC. Do your testing with PC/router LAN connection UNTIL you fix internet problem. Wireless just adds several more variables to the problem

    Plus, i'll add that i have often heard techs give the wrong answer about how they handle MAC addressing (i give more weight to the fact you turned off modem 30 minutes) but still advise trying following
    See page 18 in User Manual where the Netgear menu presents you the option Router MAC Address. With PC connected over LAN cable, select option Use computer MAC address
     
  5. tommyleenow

    tommyleenow TS Rookie Topic Starter Posts: 21

    LookinAround,
    The router is actually a "Netgear 54Mbps WG614 v7 router"
    Downloading the User Manual now.
    - Have you tried using the Netgear setup wizard?
    I Have tried to use the netgear setup wizard still no internet connection.

    I will update you on that progress of the WG614 v7 router and if I do get internet access.

    thanx
     
  6. tommyleenow

    tommyleenow TS Rookie Topic Starter Posts: 21

    Solved I think??

    LookinAround ,
    The netgear WG614 v7 router needed ip address add to the router.
    I added the following ip address.

    Router settings (manual config) - 192.168.1.1
    IP Address on Router: 10.1.1.2
    Primary DNS: 10.1.1.1
    Secondary DNS: 10.1.1.1
    Default Gateway: 10.1.1.1
    Subnet Mask: 255.255.255.0

    Now it works fine.
    My question is WHY NOW???
    I've had the router running fine, for about 1 (one) year.
    All of a sudden the router stops working.
    But adding the IP address to the router has restarted the router.
    If the take away the IP address set OFF the router, it DO NOT work with the speedstream 4200 modem.

    Ps it never needed an ip address before.
     
  7. jobeard

    jobeard TS Ambassador Posts: 9,315   +618

    First the two addresses noted are inconsistent and could not work as described.

    As all the other addresses are 10.1.1.x and consistent, it may work.
    Using the router address as the Gateway and DNS forces the router to forward
    all traffic upstream which is why it is working :)

    Apparently, the DHCP request is not being resolved and thus you needed to add
    a manual configuration to your router.
     
  8. tommyleenow

    tommyleenow TS Rookie Topic Starter Posts: 21

    jobeard
    "First the two addresses noted are inconsistent and could not work as described."

    Router settings (manual config) - 192.168.1.1
    IP Address on Router: 10.1.1.2

    What do you mean by that?

    Those are EXACTLY what was type in, to get the router to start working AGAIN.

    Working netgear.JPG


    My question is WHY the DHCP suddenly request is not being resolved???
    What cause the router having to be orces the router to forward
    all traffic upstream??
    But it was working fine for 1 year.
     
  9. jobeard

    jobeard TS Ambassador Posts: 9,315   +618

    First, there's a real question as to the ip address of the router.
    If you have a DSL modem, it may have an address to which might be the answer to all of this.

    Than said, unless an extra route was added to the routing table, traffic on 192.168.1.* would never get to 10.1.1.*

    If your system is working now, get a command prompt and enter
    Code:
    tracert www.google.com
    Let three or four timing lines get reported and then hit <ctl>c to kill it.

    Copy the output and paste into your follow-up. From that information, we can tell you the devices through which you connect to your ISP and which ones have addresses.

    This should lead to the DHCP answer too.
     
  10. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    just an fyi....

    look at the pic you submitted as part of Post #1 in this thread. At least in the pic you supplied, it shows the Netgear router is v9!!!!

    Was the pic taken from a different router??? Otherwise, the Netgear label on your router states v9
     
  11. tommyleenow

    tommyleenow TS Rookie Topic Starter Posts: 21

    LookinAround,
    You are corrected. The pic in the first post IS of a WG614 v9.

    The actual router is a WGR14 v7.

    I thought the v7 and v9 are the same.


    BUT The actual router is a WGR14 v7

    Sorry for the confusion.
     
  12. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    No problem. Just making sure you were looking at the correct version.

    BUT NOW they we know it's a v7 have you also looked at the most recent firmware update for your router on the Netgear website? The most recent version was just released a couple months ago and there's some mention of a bug fix regarding "private IP traffic to WAN" which is rather vague bug description and may or may not be related to you having your original problem. In any case, is probably worthwhile upgrading to their latest firmware version.

    Code:
    WGR614v7 Firmware Version 2.0.29
    North America & World Wide Versions
    
    Published December 16, 2008.
    
    New Features
    
        None
    
    Bugs Fixed
    
       1. Motorola 2210 DSL PPPoE connection issue.
       2. Firefox 3.0 firmware upgrade issue
       3. LAN private IP traffic forward to WAN issue
       4. FTP timeout download for 30 minutes
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...