Router problem with 5ghz

By Gibster
Jul 4, 2015
Post New Reply
  1. Hello, let me explain my situation.
    We live in an apartment complex and there are 3 desktops that connect to the router. On an evening we were experiencing extreme lag which we determined was due to traffic on the channels.
    We bought a router that can use 5ghz and also 3 new compatible adaptors. Installed it, worked just fine on 5ghz.... for a day. Then the signal took a dump and ping was between 700 and thousands on all pcs.
    Rebooted the router after reading forums and seeing this as a common issue until reboot, and it was fine again. Signal took a dive again a day later, rebooted again. This time only 2 of the pcs were getting the speed, and the other one was barely getting any (no more than 1gb/s). Rebooted, that PC was fine, the other 2 were under 1gb/s. Rebooted, and they all switched order again. Finally got all 3 working, again just for a day until the signal took a dump, now I cant get more than 1 PC (the same one this time every reboot) at max speed.
    Switched them onto the 2.4ghz, works fine. Back to 5ghz, nope nothing, clinging to connection for its life on 2 of the 3 PCs.

    All 3 are using identicle adapters, 15 feet from router no walls, and are set up identicle. Channel is on auto as is the frequency (have tried 20mhz, 40mhz, and a variety of channels).

    Does anyone have any idea? Thank you
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    Make and model of router? How are you accessing the internet, I.e. cable, FIOS?
  3. Gibster

    Gibster TS Rookie Topic Starter Posts: 31

    Router is a tp-link wdr3600. its wired into my isp's modem, with 3 pc's connecting to the router via usb adapters
  4. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    Check to see if there is a firmware update for your particular model. I was having issues with my Netgear until I did an update. Make sure that if you do a firmware update that do the steps exactly as given.

    What is the make and model of the USB adapters?

    In addition, you may want to do some research on this router and possible solutions. It seems that there are users of this product experiencing the same thing as you.
  5. Gibster

    Gibster TS Rookie Topic Starter Posts: 31

    I went and ordered a new router after reading the same comments you just mentioned, guess I will have to live with it for a week until it arrives, and will return this one as its also new
  6. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    I would still see if a firmware update would rectify the issue. it doesn't cost anything to try. Keep us updated.
  7. Rabbit01

    Rabbit01 TS Evangelist Posts: 777   +57

    I've got the same router, no issues. Firmware dated 09/09/13, looks like I'm 2 versions behind. I should update. Anyway, for the 5 GHz settings, I have the channel width and channel set to auto, mode is 11n only. Does changing mode make any difference?
  8. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    Yes, from what I have read change that setting only if you are having issues.
    Last edited: Jul 4, 2015
  9. jobeard

    jobeard TS Ambassador Posts: 9,156   +598

    Disable all but one PC and get that to be reliable, thusly - -

    Wire Router->PC and ensure you have Internet access.

    Get a copy of inSSIDer and install it.

    * enable your WiFi adaptor and then run inSSIDer using Runas /user:administrator
    (this guy is slow to startup so be patient)
    Click the Networks tab

    You will get both the 2.4 and 5ghz bands shown at the bottom

    You will do best by setting either the 2.4 OR the 5ghz bands, but not both at the same time, which requires all PCs to be able to run in the chosen band exclusively too. The 2.4ghz has more RF strength, but also has more users in the neighborhood causing more interference.
    The 5ghz will have less interference but also less RF strenght.

    If you elect 2.4ghz, the also go exclusive on N or G mode, but not both.

    *The object is to select a channel with ZERO current users OR to overlap with the least number of channels.

    Once you have made a choice,
    * disable the wifi device
    log into your router, go to the WiFi setup and set
    • a unique SSID
    • a channel
    • an encryption choice -- suggest WPA2-Personal
    • an encryption passphrase you can remember
    • disable Remote Config
    • disable port 8080
    • SAVE the config
    Go to the WAN side or Admin
    • set a new admin password
    • Save the config
    If it has not done so on it's own, restart the router.

    Now disconnect the Wired connection, enable the WiFi and connect to it.

    the inSSIDER should show your SSID; click on it and then hit the 's' key which will *STAR* this device and you can then click the column heading SIGNAL.

    Your SSID should remain as the top line
    and have zero other stations or minimal overlaps.

    Your other PCs should be good to go
  10. treetops

    treetops TS Evangelist Posts: 1,937   +157

    Run a speedtest with the ethernet cable when you have slow speeds and when you have normal speeds. Is there a diff? If yes your inet slows down likely due to high traffic times of day.

    If your speeds do not change. Unplug the power for 30 seconds on the modem and router. Try changing your network name, channel to 1 or 6 or 11. Security type to wep from wpa or vice versa. Try every channel listed above.

    Lastly, hard reset the modem with the help of the manufacture repeat above steps.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...