By waiyeh
Jan 22, 2004
  1. hi guys and gals,

    got a problem after i removed a program.

    i have unistalled adobe premier but try to install it again now has a problem.i get rundll error.

    error loading

    its the same every time i tried to install it.

    don't know how to fix problem.

    please help

  2. waiyeh

    waiyeh TS Rookie Topic Starter Posts: 19

    no one can help?

  3. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Setup a Find for that file pfcNTReg.dll and delete it manually. If it is in a directory with a name like adobe premiere, delete the whole directory.

    Then go into Start/Run type in Regedit, click OK. In regedit, click on Edit/Find and type in the filename pfcntreg.dll then click on Find next. If you find an entry with that file-name, in the right-hand screen right-click on that entry and select Delete.
    Press F3 and repeat for any other finds until nothing more is found. Exit Regedit.

    Go into Start/Settings/Control Panel/Add-Remove Programs and make sure there is no more entry for Adobe Premiere. If there is, click on it to uninstall, it will probably tell you there is nothing to uninstall, can it be deleted? Click OK.

    Now try to install again.
  4. waiyeh

    waiyeh TS Rookie Topic Starter Posts: 19


    i have done a search in regedit but could not find that file there.

    have also looked in system32 and system folder. no luck there either.

    i have initially uninstalled it in add/remove programs and it left a little of the program behind around 1.98 mb.
    tried to uninstall it but nothing happens, can't remove it that way.

    don't know where to look now.

    please help!
  5. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    When you search on your HD, start that search from C:\ and tick "include subdirectories". If it is on another HD, change appropriately.
    Search for that file again.

    Delete those 1.98MB leftovers from the program (delete the whole directory with everything in it).
    To be sure, go to \Documents and Settings\[your username]\Local Settings\Temp and clean that out completely (incl. any subdirectories). Only leave those files in \Temp that have a .tmp extension and today's date.

    Try reinstalling again. By the way, what OS do you use?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...