TechSpot

Rundll32 wont run, and i cant access some of control panel

By Ty-Man
Aug 3, 2008
Topic Status:
Not open for further replies.
  1. Hi guys(and gals),
    This is my first post here, and i have a question. My computer is pretty screwed up with ad ware, not so much the malware though. I have ran EMCO Malware Destroyer, and it shows that i have no found malware.
    But to get to the point, the process, rundll32.exe-Windows, will not run any longer. I have tried to manually start it with the New Task(run...) feature in File, but to no avail.
    Here's where i think it all went wrong. When i boot my computer up, or log back on,a whole bunch of adware processes start up. So i would end the processes altogether. I kept the important ones, but i would end the ones like "mironfu188" or something and all the like. but i had a lot of Rundll32.exe processes, and i figured i would end those too. Apparently that was a BAD decision...
    I lokked at another thread on this site, that said to re-download the rundll32 process and save back to the windows file, System32. I tried that and renamed it(just like the post said to) Rundll32.bak
    So when i went back to Task Manager, to start the new task, it still wouldnt run.
    so i have ran out of ideas, and decided to ask you guys.

    Thanks,
    Tyler

    P.S.-I never recieve the rundll32 errors like i've
    been reading about.
  2. Ty-Man

    Ty-Man TS Rookie Topic Starter

    I Fixed The Problem!

    Wow, im SO relieved...
    Well, i did the simplest thing to fix it also....
    All i had to do was to restore my computer to an earlier date.
    I thought i had already tried that, but i said what the heck, and
    just did it anyways.
    Well, when i logged back in, Rundll32.exe was back in my process list!
    So i was just letting anyone know, that my problem was self-resolved, and no need to reply now. Thanks!

    Tyler
  3. Ty-Man

    Ty-Man TS Rookie Topic Starter

    quick fix didnt hold :(

    Well, i've found out that restoring my computer to an earlier date works for about ten minutes. After that, its gone. Apparently there is a couple of rundll32 processes running, but aome of my games wont work, and i still cant get to the "Add/Remove Programs" part of my control panel. But i think its from limewire, cause this crap happened after i downloaded it.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.