TechSpot

Runescape Lag (New Computer)

By Mikenic
May 28, 2008
  1. I just got a new computer and Runescape, which can be run by the most basic computer, is lagging on mine. It has a smooth and fast connection, but every minute or two the game freezes and my character doesn't respond, but I stay connected to Runescape. Occasionally it says "Lost Connection" but that is rare.

    Specs

    Memory (RAM): 4.00 GB
    Processor: Intel(R) Core (TM)2 Quad CPU Q6600 @ 2.40GHz (4CPUS),~2.4Ghz
    System Type: 64-Bit
    Graphics Card: NVIDIA GeForce 8500 GT
    Hard Drive: 750 GB

    I'm using a wireless connection, my wireless router is probably 3 years old and my modem is less than 2.

    My Wireless connector is the NETGEAR WG111v2.

    I have the same connector on a different windows that is further from the router and runs the game smoother. I have tried reinstalling several different versions of JAVA and have changed JAVA's runtime parameter to 3/4 of my RAM (Xmx3072m). I also tried running the game on different details and always choose the "Best World For Me"

    Any Suggestions?
     
  2. mopar man

    mopar man TechSpot Ambassador Posts: 1,492

    Sounds like the computer may be doing something online at the same time...

    Are there any extra programs running? Any software updaters, etc?
     
  3. Mikenic

    Mikenic TS Rookie Topic Starter

    No nothing but Runescape is running, and even on High Priority it still lags.
     
  4. mailpup

    mailpup TS Special Forces Posts: 8,454   +227

    Perhaps there is something wrong with the Netgear wireless adapter.
     
  5. giannantonio

    giannantonio TS Rookie Posts: 50

    your computer has nothing to do with runescape, but your internet connection does.

    probably your wireless isn't getting a strong signal or perhaps it's your network connection (adsl / cable etc.)

    try cleaning your computer with ccleaner/hjt, removing programs, deleting folders; maybe it could help, by the way, what's your account name? im evil king14
     
  6. Mikenic

    Mikenic TS Rookie Topic Starter

    Its not the netgear device, it worked well on my old computer and I switched netgear devices with my other computer. I have two desktops, the one with the lag is only about 15 feet from the router, and the one that runs in well is about 70 feet, so I doubt its the connection or adapter. I'll try cleaning it and see if that helps.

    And my account is bubba ljs
     
  7. runescape

    runescape TS Rookie Posts: 60

    dont change your java?

    well first of all the specs on your computer are really impressive and are for games like world of warcraft or need for speed, but a game created out of java doesnt need all this; if you noticed on the second page of runescape it only asks for
    300 mhz and 128mb of ram.

    secondly and probaly finally make sure when your playing runescape you dont have any other stuff running like msn or other games loading up, just one thing happening also just use the java they recommend you with dont go looking for latest one.

    finally i play RUNESCAPE TO!! MY USER IS DD__DEMON

    dd(2 spaces)demon

    dont choose any big worlds they make you get connection lost also something with your wireless but if forgot
     
  8. Andels

    Andels TS Rookie Posts: 16

    Hi Mikenic,

    Try to re-install your Java software, that could do the trick. Check your connection to your router, Personally often when it is raining I get down to 18 mbps and I have to move closer to browse anything. If all else fails, see what program is taking a high percentage of your CPU.
     
  9. runescape

    runescape TS Rookie Posts: 60

    good idea for realising about the cpu but have you forgot the 'computer' his using , its a flipping GAMING PC!!!!!!!!!:evil: ; ITS GOT AL THE BSET PARTS!!!!!!!!!!!!!:haha:
     
  10. mopar man

    mopar man TechSpot Ambassador Posts: 1,492

    runescape, please, just because it is a higher-end pc does NOT mean something can't be taking up a lot of his CPU.

    Granted, it may be a Quad core, but having something that is really CPU extensive running in the background could cause it.
     
  11. runescape

    runescape TS Rookie Posts: 60

    qwertyqwertyqwerty

    yh yh... but thats not the point of what im saying or is it...?

    --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    [​IMG] <<--------please click here
     
     
  12. mopar man

    mopar man TechSpot Ambassador Posts: 1,492

    What was the point of posting that here? Why not in a thread talking about the mentioned console?
    Anyway, yes, you acted like that could not be the problem because, in your terms, "ITS GOT AL THE BSET PARTS!!!!!!!!!!!!!"....
     
  13. runescape

    runescape TS Rookie Posts: 60

    i dont no what the title is and y am i posting it

    lol :haha: :haha:


    type error!!!!!!! so shut the, toilet lock next time you enter the bathroom:p :evil: :D :D
     
  14. Andels

    Andels TS Rookie Posts: 16

    Hi runescape,

    Please don't flame 'mopar man' he was just giving an opinion, there should be no talk about "toilet lock next time you enter the bathroom" in a Tech forum you know?
     
  15. mopar man

    mopar man TechSpot Ambassador Posts: 1,492

    Heh, I appriciate it, Andels, but there is no helping some people.
     
  16. runescape

    runescape TS Rookie Posts: 60


    ohh. wat?!! i was just joking havent you ever heard of the word 'joking' ....:blackeye: :suspiciou :suspiciou :approve:
     
  17. chin stabber

    chin stabber TS Rookie

    hello everyone i need help please. when i log in on my account from 5p.m-12p.m my runescape account logs back on the world select screen and i have to keep logging in.
    But in the mornings its great.
    could it be something running in the backround?-although ive checked everything possible that could be affecting it.
    yours sincerely
    phatmage23

    ^ this is about runescape ^^^^^^^
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.