TechSpot

Runescape runs horrible.

By KillaFx
Mar 14, 2007
  1. My computer specs are as follows.

    Mobo:a8n32 Sli Deluxe Mobo
    Ram:2 Gig pc3200
    gfx:Nvidia7950
    Hd:Rapter 7200 250Gig Sata
    proc. Amd Athlon 64 fx-57
    OS:Windows XP

    Hey guys whatsup, First of all i would like to introduce my situation to you. I used to own a Gateway 554GE computer, it had 1 gig of ram and a p4 3.2 GHz processor. I used to play runescape on that and i would have 21% CPU usage. Now that i have built myself this new computer with MUCH MUCH better specs. When i attempt to play runescape or anything JAVA wise my cpu goes to nearly 60% and when im in a full word it goes to 99%. That would never happen on my old computer which was worse. Also when im doing random things in windows it also goes to 99/100%. What you guys think could be wrong? I have already reinstalled Java and ran spyware/virus scans everything appears to be perfect. Also the ram i purchased what pc3200 compliant ram, but it was the cheapest one in newegg. When i go to properties under my computer it recognizes 2 gigs. Thought i would add that in incase it has something to do with it.
    Thanks In Advance
    -KillaFx
     
  2. TimeParadoX

    TimeParadoX TS Rookie Posts: 2,273

    Well Runescape is horrible... Plus you actualy want to play runescape with all those awesome specs? Pick up Oblivion or something ;)

    What you should do is update Java ( google it ) to the newest version then try again, if it still goes up to 100% then scan your PC for viruses and other stuff, Also do you have Norton? Because norton can slow basicaly anything you do on your PC.
     
  3. KillaFx

    KillaFx TS Rookie Topic Starter

    Well here is the thing, I updated Java several times even uninstalled and reinstalled the damn thing. I donnot have any virus or spyware of any kind at all. And no norton. I believe it might be my windows causing this. I might reformat with another version of windows.
     
  4. LinkedKube

    LinkedKube TechSpot Project Baby Posts: 3,481   +44

    umm stop playing runescape, lol horrible game,
     
  5. KillaFx

    KillaFx TS Rookie Topic Starter

    Well ok, but still why would my cpu go so high, do u think its software or hardware related?
     
  6. wolfram

    wolfram TechSpot Paladin Posts: 1,967   +9

    I don't think that's a problem. I use to play old games (Wolfenstein, Half-Life 1), and my CPU usage is @ 100%.

    That's not a problem @ all :)
     
  7. KillaFx

    KillaFx TS Rookie Topic Starter

    no no, it lags and with my old comp it wouldnt. I think its my Unlegit version of windows XP.
     
  8. wolfram

    wolfram TechSpot Paladin Posts: 1,967   +9

    Ah ok, are you running any background processes? Like virus scanners or something like that?
     
  9. KillaFx

    KillaFx TS Rookie Topic Starter

    no not at all. Im beginning to come to the conclusion that it has to be this version of windows.
     
  10. TimeParadoX

    TimeParadoX TS Rookie Posts: 2,273

    Pirated? :D
     
  11. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Techspot cannot condone any form of piracy.

    Thread closed.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...