TechSpot

Running Vista - getting “settings.ini is being used by another process”

By skoscielak
Oct 30, 2009
Topic Status:
Not open for further replies.
  1. Any experts out there?

    Running Vista - I an getting “settings.ini is being used by another process”

    I already restore to earlyier date
    Went to Microsoft.com and ran
    Ran ccleaner, spybot. Adaware & avast
    Go to the windows task manager.
    - Click the processes tab.
    - Select dwm.exe (Desktop Windows Manager).
    - Right click it and end process.
    - Log off and back on.
    - I did this procedure again after I logged back on.

    • On the General tab, click Selective Startup.
    • Under Selective Startup, click to clear the Load Startup Items check box.
    • Click the Services tab, click to select the Hide All Microsoft Services check box, and then click Disable All.
    • Click OK.
    When you are prompted, click Restart.

    Thanks
     
  2. skoscielak

    skoscielak TS Rookie Topic Starter Posts: 41

    Wow, no one can answer this?
     
  3. LookinAround

    LookinAround TechSpot Chancellor Posts: 8,372   +167

    Assuming you're running a 32bit version of Vista, try using OpenFilesView tool.

    Alpha sort by filename and then find the file. Is the file listed? See if any process has the file open.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.