TechSpot

Safewebnavigate + windows error message help plz

By phlip67
Sep 9, 2007
  1. attached is a picture with two things. there are three icons that keep reappearing on the desktop every time i restart the computer, and a windows error message that pops up at random times. when i click on Close or OK it opens Safe Web Navigate.

    if someone cal tell me how to remove that message, ty

    and if this is about the same thing as other people's viruses im sorry but ive been told this is pretty common.

    -edit- dang my picture is too large to attach :(

    the three icon names are: Error Cleaner, Spyware & Malware removal, and Privacy Protection (they all open SafeWebNavigate as well)

    and the error message says: Windows has detected an Internet Attack Attempt... Sombody's trying to infect your PC with spyware or harmful viruses. Run full system scan now to protect your PC from Internet attacks, hijacking attempts and spyware! Click here to download spyware remover for total Protection.
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Your system is infected with malware. You need to follow the instructions below.

    Very Important: Before deciding whether you should clean or reformat your system, go and read this thread HERE and decide what it is you want to do.

    If after reading the above, you wish to clean your system, do the following.

    Go and read the Viruses/Spyware/Malware, preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT, AVG Antispyware and Combofix logs as attachments into this thread, only after doing the above.

    Also, let me know the results of the AVG Antirootkit scan.

    Regards Howard :)

    This thread is for the use of phlip67 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  3. phlip67

    phlip67 TS Rookie Topic Starter

    i followed all the steps in your thread, no effect. My AVG rootkit dont work for some reason.. it says restart PC but i restarted like 5 times.

    and here are HJT and the latest AVG spyware scan logs (the one with only one infection was the log of last night's scan, the one with lots of them was two nights ago, and i quarantined all the stuff)
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    You need you to post your HJT log from normal mode. Also, you haven`t attached a Combofix log as requested.

    Regards Howard :)

    This thread is for the use of phlip67 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  5. phlip67

    phlip67 TS Rookie Topic Starter

    ah i see but IE doesnt work in normal mode any more :( ill try to just save a log then post it in safe mode..

    and ill install combofix and scan too

    thx for ur help howard

    yay Firefox works in normal

    no more IE for me

    here are the HJT logs and Combofix logs in normal mode you wanted

    if u wanna know Official H and StumbleUpon are trusted toolbars
     
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    You might want to copy and paste these instructions into a notepad file. Then you can have the file open in safe mode, so you can follow the instructions easier.

    Boot into safe mode, under your normal user name(NOT THE ADMINISTRATOR ACCOUNT). See how HERE.

    In Windows Explorer, turn on "Show all files and folders, including hidden and system". See how HERE.

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://softwarereferral.com/jump.php?wmid=6010&mid=MjI6Ojg5&lid=2

    O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)

    O21 - SSODL: msmdev - {C7DF7791-F80B-49F9-AC6C-6C3BD4831D73} - C:\WINDOWS\msmdev.dll (file missing)

    Click on the fix checked button.

    Close HJT.

    Locate and delete the following bold files and/or directories(if there).

    C:\WINDOWS\msmdev.dll

    Reboot into normal mode and rehide your protected OS files.

    Post a fresh HJT log and let me know how your system is running.

    Regards Howard :)

    This thread is for the use of phlip67 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...