TechSpot

Sagipsul popups, other possible malware, spyware

By JoshZonker
Dec 29, 2008
  1. I've been getting constant random popups, mostly from a website called sagipsul. I'm pretty sure I've got something else also as my computer has slowed down tremendously. I greatly appreciate any help.

    I'm doing the 8 step process and then I'll post the new log if I can't figure it out...
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

  3. JoshZonker

    JoshZonker TS Rookie Topic Starter

    Do the 8-steps...it solved the popup problem and more
     
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Thanks for the update :wave:
     
  5. JoshZonker

    JoshZonker TS Rookie Topic Starter

    I've still got some things I need to get rid of and some things I'm not sure what they are.....

    -"Av2009"
    -"Speedrunner"
    -"Funk Dale Fork"
    -"wimesabi"
    -"hpBootOp"
    -"getmodule32"
    -2 copies of "ctfmon"
     
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    No idea

    We need users to run the 8-step process and attach all the recent logs
    Otherwise it's just guessing what to do
     
  7. JoshZonker

    JoshZonker TS Rookie Topic Starter

    I can't find the malware or the superspyware logs. Where can I locate these? Here is my hjt log anyway...
     
  8. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Well, you either want your computer fixed or not (actually I'm starting to think - not, not sure why - yet)

    But if you RE follow the guide
    PLUS install an Antivirus (ie Avira)
    Then submit all the recent logs
    I might look at them

    Otherwise, please go to a computer shop, I hear they don't want you to do anything at all ;)
     
  9. JoshZonker

    JoshZonker TS Rookie Topic Starter

    I actually do want my computer fixed and really appreciate your helping me out. I'm sure this whole thing gets a thousand times more frustrating for you then me...I did do the 8 steps...sorry my brain was just fried trying to fix my computer all day, but I got the two other logs. I have AVG installed also.
     
  10. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Wow !

    Well you need to run Malwarebytes (plus update first) again, anyway. LOTS of malwares are still to be removed

    It's very sad, but Malwarebytes may need to be run multiple times (now that's irritating for you! )

    By the way, get an AntiVirus, preferably Avira (as listed in the guide)
     
  11. JoshZonker

    JoshZonker TS Rookie Topic Starter

    Oh Man... Alright, you're the boss, I'll get Avira and go through the process again then get back to you.
     
  12. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    :grinthumb.
     
  13. JoshZonker

    JoshZonker TS Rookie Topic Starter

    Alright, here are the logs
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...