Salvage Mission - XP

By insecureabnorma
Oct 27, 2008
  1. Greetings.

    Laptop became water damaged a few weeks back but i removed the hard drive before it was sent off to the insurance people. There's a desktop in the house so i got a housing for the HD which allows me to use it as a USB device.

    Now, i can view the files on the hard drive, and the windows folder is definitely still on it, and for all intents and purposes everything seems intact, but I was unable to access the documents and settings folder of my username because of the password (I'm assuming. . .)

    I tried booting from the USB on start up but i keep getting a message saying "Operating System Missing".

    Could anyone advise what i'm doing wrong here? What's the easiest way of retrieving the data from the documents folder? And how can i get the drive to boot at all?

    Totally technologically inept here sorry,
    Cheers in advance

  2. almcneil

    almcneil TS Guru Posts: 1,277

    What you do is boot from the Desktop hard drive then mount the oldlaptop drive externally. From there you can copy the files over.

    Don't try booting from the old laptop drive as that Windows installation is for the laptop, not the desktop (different hardware setup)

    -- Andy
  3. herr5407

    herr5407 TS Rookie Posts: 101

    Your getting the access is denied due to the NTFS permissions on the folder.

    If you can see the folder when it's hooked up to the desktop via USB, right-click and select properties. Look for a security tab. If it's there (might not be available on XP home), you can add the user account on your working desktop. Grant full control. You should be able to open up the folder.

    As for booting the drive, I think your out of luck.
  4. insecureabnorma

    insecureabnorma TS Rookie Topic Starter

    Ah yes, unfortunately on XP home it seems not to have this security tag which is totally ****. Any chance Andy (or anyone...) could run us through what i'm doing to mount the drive externally? Man I must sound like a total noob here sorry about that folks.

    Anyways cheers
  5. almcneil

    almcneil TS Guru Posts: 1,277

    As I understand your post, you have an external closure for your laptop hard drive. Boot the Desktop PC and wonce everything is loaded, connect the USB for the external HDD enclosure and see if Windows detects it. It should.

    -- Andy
  6. insecureabnorma

    insecureabnorma TS Rookie Topic Starter

    Ah yes, that's where i was already. Sorry, i probably wasn't being concise enough in my description. Windows on the desktop does recognise the HDD, and i can explore it as a disk drive.

    But while i can navigate through the folders, when i get to what is now "E:\Documents and Settings\Insecure Abnormality\" (Which is the folder where my documents are stored). It just says Access is denied.

    I assumed this is due to the password on my user account, but....
    ..... I'm still totally ducking lost as how to get in to it. . . .

    Probably totally wrecking your buzz with this, but any help is appreciated.
  7. almcneil

    almcneil TS Guru Posts: 1,277

    No, this is not a user account permissions problem because that laptop Windows installation isn't running.

    Right-click on the folder you want access to and see what the permissions. Reset them if necessary and see if it works.

    Repost with results pls.

    -- Andy
  8. insecureabnorma

    insecureabnorma TS Rookie Topic Starter


    Okay, I wasn't really all too sure what you meant by permissions, but after going in to properties, i tried setting it up to being shared, got a message saying shared resource could not be created.

    Then changed the attributes - unset read only and said apply to sub folders.
    Again got a message saying access is denied.

    But.... I can now access the folder??
    Unfortunately i've got a list of sub folders now:

    My Docs
    Local Settings
    Application Data
    etc. etc. etc.

    But i'm exactly where i was with these folders as i was with the original folder - Message saying access denied. I tried repeating what i did to the Insecure Abnormality folder, but it doesn't seem to be having the same effect. Tried doing this by highlighting them all, and on an individual folder. . .

    Any ideas?
  9. almcneil

    almcneil TS Guru Posts: 1,277

    This is clearly a file system issue. What version of Windows did the laptop run? What version of windows is the other computer using?

    We have to figure out how to get the permissions updated.

    -- Andy
  10. insecureabnorma

    insecureabnorma TS Rookie Topic Starter

    Hmmm... both were running XP home ed. If there are specific versions of that OS I'm not familiar with them, if there's a way to check let me know and i can do it on the desktop PC at least.

  11. almcneil

    almcneil TS Guru Posts: 1,277

    I was wondering if the current comp was running XP Pro as it uses group policy. but this isn't the case.

    Trying to think how to gain access. CHKDSK sounds like one option. Let me think some more.

    -- Andy
  12. insecureabnorma

    insecureabnorma TS Rookie Topic Starter

    Ran CHKDSK with the /F switch from the dos prompt in E:\Docs and Settings\Insecure Abnormality\

    Asked to dismount drive, did that but still nothing has changed upon completion.....

    If only there was a emoticon for 'Stress'


  13. almcneil

    almcneil TS Guru Posts: 1,277

    I was recommended "chkdsk /r" The "/r" is to recover anything that is missing. I think your file tables are a little messed up and the permissions are not being read properly. It's just a guess.

    -- Andy
  14. herr5407

    herr5407 TS Rookie Posts: 101

    Sorry I wasn't able to reply sooner. Was MIA with stomach flu (yay)

    Anyways, sounds like Windows permissions to me.

    What you can do is look for a free linux live bootable cd (boot from the CD and stores the entire OS in RAM, runs from there) and try to open it from there. I'm not entirely sure on many of these but can you try searching for Bart PE

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...