TechSpot

"Save As" in IE only allows me to save as a BMP, "untitled" file.

By Pilot145XR
Nov 4, 2004
  1. I've seen numerous stuff on this online and most tell you to empty your temp internet files (done...folder's empty) and make sure the "Do not save encrypted pages to disk" option is unchecked in the "Advanced" section.

    Both are done. My Temp Internet Files cache is set to 250MB, so I know it's neither full nor too small.

    All was working fine until recently and I can't really think of much that could have caused the problem. Would any of the protections in SpyBot S&D cause this? Suggestions?

    I found that trying to reinstall IE is like pulling teeth.

    No problems with any other graphics programs or Netscape, so the issue is limited to IE.
     
  2. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,745

  3. jstillion

    jstillion TS Rookie Posts: 107

    Opps - Disgreguard was thinking the reverse.
     
  4. Pilot145XR

    Pilot145XR TS Rookie Topic Starter

    Hi!

    Thanks for the welcome, but alas, I've tried the solutions referenced in the microsoft support pages (unchecking that "Do not save encrypted pages to disk" option and emptying my temporary internet files).

    The site I was using isn't encrypted nor is it password protected, so I don't know what gives.

    I've tried it on numerous pages just to see if it was a problem with where I was, but no luck.

    I don't know if it's a regestry key or some other setting...but it just seemed to start all of a sudden.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.