SAVScan.exe process not running in MSCONFIG

By lioneldude
Oct 23, 2007
  1. Hi recently i found out abt the SAVScan.exe file and realised it is an essiental part of Norton Antivirus.

    Im currently running Norton Internet Security 2005 and my norton is up and working. However when i opened msconfig, i found SAVScan.exe process to be stopped. It also stated owner as Unknown (instead of Symantec, etc.). Is it perfectly normal that SAVScan is stopped?

    I've checked the file and it looks perfectly normal.

    C:\Program Files\Norton AntiVirus\SAVScan.exe

    Please advise.

  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Click start/run and type services.msc into the run box and press the enter key.

    When the window appears, maximise it. Double click on the following services(if there) Set the startup type to Automatic and click the start button. Click apply/ok.


    Close the services window.

    Regards Howard :wave: :wave:
  3. lioneldude

    lioneldude TS Rookie Topic Starter

    I see. Anyway it is essential to run SAVScan as part of protecting my computer correct? Or is running the CCAPP.exe service enough already?

    I see. Anyway running SAVScan is essential right? Or just leaving CCAPP.exe to run for Norton would be sufficient?

  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I don`t know the particulars of Norton as I`ve never used it, nor would I. It`s one of the worst Antivirus programmes you could use. Just search around Techspot for "Norton" and you`ll see what I mean.

    Perhaps the best way to solve your problem, if that`s what it is, is to simply reinstall Norton, or better still, switch to a less troublesome AV programme.

    Regards Howard :)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...