TechSpot

Scrambled video on system boot up using A7N8X-E motherboard

By Ramjet33
Dec 22, 2009
Topic Status:
Not open for further replies.
  1. A friend of mine is selling his old Alien Ware tower to me. I what the system, but we can figure out why the video is boxy and scramble on boot up and in bios screen. I try two other different graphic cards, and the system will not boot up into bios. The system just sit there and does nothing. I sitting here pulling my hair out trying to figure out what the problem is. Any idea what causing the problem?

    A7N8X-E motherboard with AMD Athlon XP 2600+ with 2 GB of DDR333 ram.
    Geforce 6300 OC graphic 8x card.
  2. Ramjet33

    Ramjet33 TS Rookie Topic Starter

    Could a CPU chip going bad could cause the odd and scramble video during booting up into bios screen? Any idea's on what could be cause this problem would help. Please help, I'm running out of things to try.
  3. seanc

    seanc TS Rookie Posts: 284

    Have you checked the capacitors on the motherboard (long cylinders with silver tops)? They should all be completely flat, not rounded, not bulged, or with brown crust on the top.

    I have one of these motherboards (an A7N8X though) with bad capacitors and I believe most of them suffer from this issue.

    If it does have bad capacitors, you can repair it if you're experienced with electronics and a soldering iron, otherwise walk away, or offer him something for the rest of the parts.

    Note, you should open the power supply and check for the same issue, taking care not to touch ANYTHING and making sure it is unplugged first.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.