TechSpot

Screensaver

By Maurice
Sep 12, 2004
  1. I set up my screensaver as "Marquee", [the moving script] I have it on a large font size, all capitals, yellow against a dark blue background.
    I am getting break-up, horizontal white lines running through the words as they track across from right to left.
    I know it's a small glitch in the order of things, & is just a minor irritation, but anyone got any ideas?, my guess it might be to do with resolution, my monitor is a 15" TFT, is there an optimum resolution level for this?.

    Maurice
     
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 8,165

    1024x768

    Rightclick anywhere on your desktop, select Properties/Settings and adjust the screen-area slider

    PS: as you get older, you look grimmer!
     
  3. Maurice

    Maurice Banned Topic Starter Posts: 653

    Thanks, RBS.

    Er,.....your PS, how & when did you see my photo?

    Maurice
     
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 8,165

    Just looking at your avatar.... (the grim reaper)
     
  5. Maurice

    Maurice Banned Topic Starter Posts: 653

    Oh, is that it's name,....I hope it's not an omen then, I'm going into hospital for an "op", hopefully soon!, wish I knew how to put the smilies IN the message, to show when I'm joking, but the "op" is real enough!, I believe it was SNG[?] who tried to show me how it's done, but it didn't work,& they're different smilies to the ones used at the head of the post, so....??
    Also, I see that you used "bold"type, as in grim reaper, a puzzle to me too,..... but then what isn't, I hear you say.

    Maurice
     
  6. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 8,165

    the easiest way for you would be:
    do a "post reply" with just 1 word in it and submit it. Immediately after, select "edit" of your reply and you have the menu available with smilies, bold, inverted etc.
    bold is [ b ] bold [ / b ] but written WITHOUT any spaces between the opening and closing square brackets.

    inverted is [ i ] inverted [ / i ] again without spaces.

    :blackeye: :blush: :dead: picked these up from the edit-post-menu.

    Hope the op is nothing serious.:grinthumb
     
  7. Maurice

    Maurice Banned Topic Starter Posts: 653

    I give up!, did exactly as you said, no menu with smilies etc., it simply isn't there.
    Tell you what, let's forget it, it isn't important, it's just that I like smilies, but you know all about what happened when I tried to d/load the smilies programme, bang!, got the trojan.
    As for the "op", don't want to broadcast it on the site, so let's just say; "old bloke/waterworks" you can work it out from there, it's quite common. If it's benign, it should be just a two night stay in hospital, so I'm keeping my fingers crossed, thanks for asking, 'preciate that.

    Maurice.
     
  8. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 8,165

    You may need to change a setting in your "cp user" data.
    Make sure that, at the bottom, under Other Options, the
    Use vBCode quick links on your message input screens?
    is set to Yes
     
  9. Maurice

    Maurice Banned Topic Starter Posts: 653

    RBS, thanks, I can see the menu & smilies now, saw this in the past some time ago, but somehow, they disappeared, perhaps they went, when my new PC was set up.

    Cheers for that, :eek: :grinthumb :blush:

    Maurice.
     
  10. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 8,165

    I have made over 1700 posts in theses forums, and until this morning, I never knew how to make a proper answer, can you believe that?

    I always typed away at the bottom, using the VB markings for bold etc., and then pressed the submit button.

    The forum-guys now showed me how to do it properly:
    At the bottom-right of the thread, click on the "Post Reply" button. This gives you the smilies, the VB codes, and the "Browse" button to attach files.

    Thought I'd share this tidbit, in case someone cares.
     
  11. Maurice

    Maurice Banned Topic Starter Posts: 653

    Thanks, RBS, yes, I too know how to do it, [witness thiis post:D] but it was surprising that with all your experience, that you hadn't cottoned on before, surprised you too, it seems, I still haven't got the hang of using bold font though.
    Incidentally, I was told once that I had used too many smilies, my post was deleted, & I had to start over, annoying & odd, I thought.

    Maurice


    :confused:
     
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.