TechSpot

Screw-ups I Have Seen (or, errors I've noticed on this board)

By Sarge
Apr 25, 2003
Post New Reply
  1. 1) Clicking "Contact Us" at the bottom of the page gives me a 404 error.
    2) As an unregistered user, the board says "You can reply to posts" However, uppon entering your text and clicking "Submit", one finds that youir message was not accepted because you did not enter a username. Oddly enough, it provides you with not way to enter a username. So, if you guys don't want unregistered users to be able to post replys, then have the system say so and if you actualy do want unregistered users to be able to post replys, then provide some place for them to enter a username (either that or assign them one based on the fact that they are unregistered)
    3) Am I the only one who noticed this stuff?
     
  2. Justin

    Justin TS Rookie Posts: 942

    [​IMG]

    !! eek
     
  3. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    This seems to be fixed now, I get sent to compose an email.

    Unregistered users can post in the Got News section. So technically they can post unregistered, but to post on any other board you have to register. I hope this clears up a few things, if not post back.
     
  4. Goalie

    Goalie TS Booster Posts: 616

    OK... 1 and 2 were adressed.

    And number 3???

    <ducks and runs before flogging by foam cop clubs...>
     
  5. Arris

    Arris TS Evangelist Posts: 4,541   +228

    Yes number 3 will be addressed shortly

    * Goes off looking for his spiked foam cop club *
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...