TechSpot

Seagate HDD 2TB showing as 38MB

By Jfin
Apr 9, 2013
Post New Reply
  1. Purchased a
    Seagate 2TB SATA-600 7200rpm 64MB however when I hook it up to my existing system it shows as 38MB in explorer but 1897GB in BIOS, Called Seagate tech. he gave me an intel link to update my MOBO, however as it isnt over 2.2GB the update is no help - he asked did I use the seatools programme and I had already run a quick scan whcih it passed, Ive tried to format the drive to seatools it took 6 hours and didnt change anything, tried it in a new build im doing but wont allow me to install windows and stops at the initial loading windows files dos screen at the beginning(again BIOS shows full capacity) Mobo on running machine is ASUS M4a89GTD Pro -AM3 and New build has a ASRock 890GX extreme 4. Seagate guy asked me to run full 6/7 hour scan on the drive this evening using seatools and see what outcome is.Anybody out there experianced similar problems?
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 21,065   +169

    What version of Windows are you running?
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.