Second monitor not working

By beerabuser30
Apr 5, 2011
Post New Reply
  1. I have a Dell computer running Windows Sp3. It is just a generic work computer. I added an ATI Radeon HD 4350 so I could get a second monitor. My primary monitor works fine in the graphics card so I have my second one plugged into the onboard. . When I do the desktop properties to set it up, it doesn't work. I have checked the second monitor and it works. I have gone into the bios to make sure that it doesn't turn one off. Any ideas?
  2. RyuSageri

    RyuSageri TS Rookie Posts: 16

    Did you plug your second monitor in to the motherboard or to the graphics card?
    When you add an external gpu your motherboard gpu is automatically disabled. You need to plug your second monitor in to your graphics card as well.
  3. beerabuser30

    beerabuser30 TS Enthusiast Topic Starter Posts: 200

    The second monitor is plugged onboard because the card has two different plugs, and I don't have an adapter. I could probably bother IT to get one eventually but that can take awhile for something so simple. Any other ideas?
  4. RyuSageri

    RyuSageri TS Rookie Posts: 16

    Sorry but no. The only way to get two monitors to work on one machine is to connect them in to the same card. Unless you get an adapter you are going to have to work with a single monitor.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...