TechSpot

Secondary hard disk drive 0,1 not not found at boot up

By aqua
Nov 21, 2009
  1. hi guys this happened to me a few months back.
    this morning i tried everything...nothing works,and i i remember there is a person from dell here at the forum....well this is what happen.
    --everytime i reboot i get
    ;"secondary hard disk drive 0 not found"
    ;"secondary hard disk drive 1 not found"
    if i press F1 it works normally,also i can see the drives listed at my computer labeled correctly,if i turn off pc ,and then, turn on pc everything is ok.,,but at every reboot i have this black screen booting problm.
    myp is a dell dimension 8200,xp pro/sp3 768 rdram.
    -in device manager everything looks correct..

    thanks
     
  2. aqua

    aqua TS Rookie Topic Starter Posts: 57

    ok i swapped ide cables with hard drives..it does reboot properly
    it is read in bios.
    only problem is that cd/dvd player doesn't "play"..is recognize in device manager..but plays nothing.
    -dvd burner,plays record no prolem.
     
  3. aqua

    aqua TS Rookie Topic Starter Posts: 57

    ok when i swap cables pc boots fine..the problem is that dvd player[D] display wrong label ,it plays cd/movies,,but it shows [E] ..E is dvd burner...
    DVD BURNER plays ok no problem and it shows "E" ,,no problem..

    i bet what i need is to change label drives,problem is don't know how to..

    pictrures shows wrong,when swapped cables both plays.

    picture shows "right" in proper position..but when reboots i got
    "Secondary hard disk drive 0,1 not not found at bootup"
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...