TechSpot

Security center service is turned off

By adu123
Dec 9, 2007
  1. I'm running window vista. One day, the security center service is turned off suddenly for no obivious reasons. I tried to turn it back on, but it didn't work. Any ideas or suggestion would be appreciated.
     
  2. momok

    momok TS Rookie Posts: 2,265

    Could you post a HijackThis log for checking just in case your system is infected with malware?
     
  3. adu123

    adu123 TS Maniac Topic Starter Posts: 278

    Here is the HijackThis log you asked for, thank you for your help.
     

    Attached Files:

  4. momok

    momok TS Rookie Posts: 2,265

    That log looks rather clean.
    Fix this entry though.

    O13 - Gopher Prefix:

    However, I'm concerned about the O13 entry, and would like to see a ComboFix log just to be sure.
     
  5. adu123

    adu123 TS Maniac Topic Starter Posts: 278

    Thank you so much for your help!!! After I run comofix, I was able to turn the security center service back on, but I still haven't fix the entry you told me to. Do I still have to fix it? I've posed the combofix log.
     

    Attached Files:

  6. momok

    momok TS Rookie Posts: 2,265

    Hi,

    Your logs are clean. I'm not sure what fixed your problem though. Fix that entry in HijackThis and you're good to go.

    Regards,
    momok =)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...