TechSpot

Sending emails, but they are never received

By loveaustintx
May 4, 2008
  1. Periodically emails will be received, but 99% of the time, they are not. Emails show up in Sent folder and no error messages are being received. This happens in Outlook 2002 and OE6 running WinXP. This is a GoDaddy pop email account with outgoing authentication using port 80. RoadRunner is ISP.

    Steps I have taken:

    Using GoDaddy webmail, recipients receive my emails so GoDaddy says it is not their outgoing mail server.

    Replied to a GoDaddy support email using Outlook and they received, but next email sent to 3 people never received. Tried with new message and replying.

    Using test account settings in Outlook states sending and receiving okay.

    Configured a Road Runner email account in Outlook and sent emails were received. Also, have another email account configured in OE6 and it works fine.

    Have turned off Norton email scanner. Also used msconfig startup and removed all Symantec (Norton, Ghost, Systemworks) entries along with CA Spam & Spyware programs.

    Turned off WinXp firewall.

    Change in last 3 weeks was install of I-Tunes, so I uninstalled. Checking to see if there were any MS Updates installed.

    Any suggestions would be greatly appreciated - this one has me completely stumped.
     
  2. jobeard

    jobeard TS Ambassador Posts: 9,322   +622

    first test sending to yourself and ensure that you receive.

    send all messages with Request Receipt; If any node in the path discards it,
    you should get a receipt of the disposition.

    If that all works, send to another user with Request Receipt.

    investigate your Webmail Filters to ensure NONE are active and thereby discarding
    by accident
     
  3. loveaustintx

    loveaustintx TS Rookie Topic Starter

    Forgot to mention that I have checked to make sure their are no filters or rules setup in Outlook (not using webmail). This is the first time Outlook has been used and configured with a email address.

    Jobeard, thanks, will try your suggestion of sending to myself and will post my results if I receive it.
     
  4. jobeard

    jobeard TS Ambassador Posts: 9,322   +622

    be aware; the sending server name and ports are different than the receiving

    receiving port 110 server name *like* pop3.domain.com

    sending port 25 server name *like* smtp.domain.com

    I say *like* as each ISP can name them anything they like :(

    Check with the ISP for the names.
     
  5. loveaustintx

    loveaustintx TS Rookie Topic Starter

    Thank You, I am aware of this as. In Outlook the "Test Account Settings" option completes stating that it is sending and receiving, but 99% of the time recipients are not receiving my emails even though they show up in Outlook's sent folder and they are also not in a Junk/Spam folder.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...