Sending & receiving packets but no internet connection

By Alan Howell
Jul 21, 2013
Post New Reply
  1. I have a Dell PC that is connected to my router via ethernet cable. When I power up my pc it connects to the internet fine and then at random points just loses connection. It is still sending & receiving packets when it is in this state. The only way I can regain connection is to shut down & reboot. It used to be absolutely fine and has only started doing this in the last month & it driving me crazy. I have AVG installed and have tried disabling firewall but still happens. I have a laptop that connects to the internet wirelessly and this is fine and is still connected when my pc isn't.
  2. jobeard

    jobeard TS Ambassador Posts: 13,040   +223

    Interesting, as wired connections are usually more reliable.

    Investigate the Control Panel->Power settings and ensure that you do not permit "Allow windows to turn this device off" (apologies, not certain on the wording here).

    Also go to Admin Tools->Computer Mgmt->Device Mgmt
    expand [+] Network adapters
    find yours & double click to get properties->Power Management Tab
    clear [ ] Allow the computer to turn off this device to save power
  3. Alan Howell

    Alan Howell Newcomer, in training Topic Starter

    The Power Management Tab did have allow the computer to turn off device was checked. Bizarre, because my system has always been fine until recently. Thanks for the advice. I'll repost if problem persists.
  4. Alan Howell

    Alan Howell Newcomer, in training Topic Starter

    It has just gone again. I have had to completely shutdown and boot up again to post this. It is driving me mental. Nothing has changed about my set up at all. No software installed or hardwear changed. Really doesn't make sense.
  5. Cobalt006

    Cobalt006 TechSpot Addict Posts: 1,335   +96

    Try uninstalling avg. with AVG uninstalling tool.Then check and see if this still happens. AVG and a few other antivirus programs can cause the problem you are having. Also I am sure Joebeard will have a few more good tips to try and help you out.
  6. jobeard

    jobeard TS Ambassador Posts: 13,040   +223

    What's the make/model of your modem/router?
    have you tried to find a newer firmware for it?
  7. Alan Howell

    Alan Howell Newcomer, in training Topic Starter

    It is a Netgear superhub. Is it likely to be the router if it it works fine on 2 laptops with wifi?
  8. Alan Howell

    Alan Howell Newcomer, in training Topic Starter

    I've looked on Virginmedia forum, (my ISP that supply the router) and it states that any upgrade to the firmware is done from their end and is operational just by turning it off & on again. I have done this many times. I couldn't find anything to uninstall my AVG so I have disabled the Firewall and am seeing if that works. I don't know where any documentation or passwords etc are for my AVG and paranoid once I uninstall it I won't get it back on without having to pay again.
  9. Alan Howell

    Alan Howell Newcomer, in training Topic Starter

    Found this on a forum so trying this.

    Control Panel - Network Connections - Properties dialog. In "This connection uses the following items:" window, I spotted AVG network filter driver and unchecked it and it worked.
  10. jobeard

    jobeard TS Ambassador Posts: 13,040   +223

    Have you considered the browser or game activity when you experienced the problem?

    If you set the MTU in the router (or if necessary on the PC) to 1492, that will stop packet fragmentation and therefore also avoid the necessity of packet reassembly - - often a cause for router problems.
  11. Alan Howell

    Alan Howell Newcomer, in training Topic Starter

    Damn! I hought it was sorted as it has lasted a lot longer than previously then it suddenly lost connection again. Back to the drawing board. How do I set the MTU in the router. I have no idea.
  12. jobeard

    jobeard TS Ambassador Posts: 13,040   +223

    You need to login using your browser and a url of your router.
    Hopefully you have the user/password for the administration of that device.

    On the WAN side configuration, you can (usually) set the MTU.
    *IF* it is already set < 1500, then just leave it alone.
  13. Alan Howell

    Alan Howell Newcomer, in training Topic Starter

  14. stonarda

    stonarda TechSpot Enthusiast Posts: 178   +17

    Try using 192.168.1.1 instead, some routers work with that IP...


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.