TechSpot

Server hang up

By makecompile
Dec 19, 2011
Post New Reply
  1. hi guys,

    just new here on the forum, hope i'm in a right place to address my problem. This past few weeks i've been encountering a server hang on my windows server. upon checking the event logs i've found this several errors.

    "The device, \Device\Scsi\aar12101, did not respond within the timeout period. "


    anyone have the idea on the error?

    troubleshooting done.
    1. unplug /plug sata cable controller
    2. plug/unplug HD

    still problem persists.

    anyone have already encountered this kind of error? any solution on this one? Thanks in advance
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Is this caused by a bad hard drive or RAID Array?
     
  3. makecompile

    makecompile TS Rookie Topic Starter

    server hang

    The setup of hardware is I have a RAID 1 mirrored disk and a separate controller for my 3rd disk. looking over google it seems that the error pertain to my separate controller. I'm running adaptec sata controller on my 3rd disk. I have no problem accessing the 3rd disk. It just that every morning i need to manually restart the machine coz its already hang. and looking on the event logs i;ve found that several errors

    "The device, \Device\Scsi\aar12101, did not respond within the timeout period. "

    any advise?
     
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Try replacing the 3rd controller...
     
  5. makecompile

    makecompile TS Rookie Topic Starter

    server hang

    sorry Tmagic650 no luck on replacing the controller since as of this moment we don't have any replacement for the controller. even we do, we need to justify the issue for the replacement. any alternate solution on below problem? Thanks
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...