TechSpot

Service Pack 2 Ate My Hamster

By Galaxy High
Sep 13, 2005
  1. Well, not my hamster, but it well and truly f**ked my computer.

    I had trouble with automatic updates so i ordered a SP2 CD from, if i remember rightly, microsoft.com. I installed the CD, which took ages and then rebooted my computer as advised.

    Now every time I turn on my machine it says 'Operating System not found'. I have tried using the 'Repair' thingy on boot up, but to no avail. The best i cant get out of it is the 'Recovery Console'. I've tried formating C: to start fresh but when i type it in it says i 'cannot format removable media'!?

    I tried every single drive letter but still no luck. Then, when bored, i started messing around with 'diskpart' to see if i could partion my drive but it says 'There is no disk in this drive.'. When i click C (create) or D (delete) i get a blue screen.

    What the hell is going on?? I've only just recovered from windows crashing a week ago that unpartitioned my 250Gb HDD for me!

    Any help is very much appreciated!!

    [Technical information:
    *** STOP: 0x00000050 (0xE10AF378, 0x00000000, 0xFAB57ED5, 0x00000001)
    *** setupdd.sys - Address FAB57ED5 base at FAB2D000, DateStamp 3b7d8507
    ]
     
  2. Galaxy High

    Galaxy High TS Rookie Topic Starter Posts: 26

    Sorry, should mention my specs

    800MHz Intel Celron
    256Mb RAM
    20Gb Internal HD
    250Gb External (Firewire)
    2 DVD-RW
    100Mb Zip Drive
    3.5 Floppy
    Was running WinXP (I take it that SP2 did not instal)
     
  3. mailpup

    mailpup TS Special Forces Posts: 6,979   +362

    Have you tried to uninstall SP2 or use System Restore? Use safe mode to boot your PC.
     
  4. Galaxy High

    Galaxy High TS Rookie Topic Starter Posts: 26

    it doesn't even boot into windows. i have to have the XPCD in for it to go into the 'install' mode, but when i try it just blue screens me
     
  5. SOcRatEs

    SOcRatEs TechSpot Paladin Posts: 966

    Hello! Welcome to TechSpot

    Read the first stickie topic8356 in this forum.
    Read it carefully as it's easy to miss important steps.
    This should fix it for you....
    G'Luck
    BTW sorry to hear bout the rodent :haha:
     
  6. Galaxy High

    Galaxy High TS Rookie Topic Starter Posts: 26

    no joy. i've even tried installing linux but it says 'no disk found' under partitioning.

    can i claim compensation from microsoft? the bunch of ball sucking bastards!
    i've lost 4 years worth of work, countless mp3s and a life time worth of art work!!! all down the piss pan! If i ever meet bill gates I'm gonna stamp on his balls, gouge his eyes out and nail his spine to the side of a bomb.

    anyway, cheers for all your help guys.

    where's my hammer...
     
  7. SOcRatEs

    SOcRatEs TechSpot Paladin Posts: 966

    WOOooohhh!

    Hold up on the hammer for now :haha: :haha:
    No they will not compensate you .....sorry.
    there are recovery programs, so you may not have lost it all just yet.
    Time to try a few Hdd diags..check HERE
    for a good list of util's.
    try these, then maybe send billy boy a hammer bomb :hotbounce :knock:
     
  8. samc

    samc TS Rookie

    I think its time for a new HD.
    Is there any good deals (UK) knocking about??
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...