TechSpot

Services.exe & Isass.exe Error

By bonecollector1
Mar 30, 2008
  1. Good morning everyone.

    Ok when i start my computer my windows loading page comes up. After it finish loading i get this Services.exe -Application Error after pressing ok a next screen pops up saying Isass.exe -Application Error and it repeats itself one more time again. After pressing it again the screen stays black you can only see the mouse icon on the screen. I load it up on safe mode screen and it won't load in safe mode either. Can anyone help me fix this problem please? Thankz
     
  2. jobeard

    jobeard TS Ambassador Posts: 9,322   +622

    use the Event Viewer to find the error records. copy the data and then post back in your follow-up
     
  3. bonecollector1

    bonecollector1 TS Rookie Topic Starter

    how can i access to that because i can't pass the black screen?
     
  4. jobeard

    jobeard TS Ambassador Posts: 9,322   +622

    find your original install CD, boot from it, and then perform a Recovery
     
  5. bonecollector1

    bonecollector1 TS Rookie Topic Starter

    find your original install CD, boot from it, and then perform a Recovery


    ok im fairly not familiar with this process here so can anyone can tell me step by step what to do please? thanks
     
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

  7. bonecollector1

    bonecollector1 TS Rookie Topic Starter

    ok thank u i repair and install now the computer boot normally
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...