Sfc /scannow doesn't work

By steeve
Apr 7, 2010
  1. i have an xp pro install with a few problems (see another post)

    i've discovered that sfc /scannow doesn't work

    the progress box appears then disappears quite soon and returns to cmd prompt. no encouraging squares start moving across, nor am i requested to insert the xp disk

    has anyone seen this before?
  2. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

    Hi Steeve

    I've seen the other posts about your list of problems... And while we can try to troubleshoot your various issues (devices not installing, sfc not running, event log errors, etc.) i really think you're best to "bite the bullet" and do a full disk reformat and reinstall.

    You might save some effort by running Windows Files and Settings Transfer Wizard to export/import at least your Windows settings. It might also help if you also create a disk image clone on a second HD so you could also recreate the disk if needed or see it's old content on a second HD
  3. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +183

  4. steeve

    steeve TS Enthusiast Topic Starter Posts: 146

    ok, i'm convinced. this thing can't be fixed. some people are just too determined for their own good. anyway, learned some new tricks...

    thanks for the tips on reinstall

    i'll let you know how it goes
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...