TechSpot

Sharing files between 2 pc's with printer cable?

By Texas59
Sep 20, 2008
  1. :confused: How do you share two pc's using the printer connections on both pc's ?
    Instead for sending files using email, how do I set this up ?
    Using XP on both pc's and got the cable connected between the two.
    This shows up in control panel ( printer section)
    [​IMG]

    When making a document on say pc # 1 and then press "print" a box shows up making a XPS document, but isn't possible to just send info between the two without XPS ?
    By the way I got one HP printer connected to PC# 2 using USB port.
    The 'regular" big printer connection is between the two pc's.

    Please help:confused:
     
  2. Texas59

    Texas59 TS Rookie Topic Starter

    Anyone ?:(
     
  3. tuant

    tuant TS Booster Posts: 201

    Are you trying to share files or a printer among two PCs? Do you have an internet connection?
     
  4. Texas59

    Texas59 TS Rookie Topic Starter

    Yes trying to share files between the two computers, got internet connection but was wondering if just the parallel port can be used instead for sharing on the internet.
    And have one printer hooked up using a USB-cable, so both parallel ports are free.:)
     
  5. tuant

    tuant TS Booster Posts: 201

    You don't need internet connection to share files, all you need is network connectivity. You can share files/folders across a network. All you need to do is right click on the folder you want to share, select properties, select sharing and check 'share this folder'. Then on the second computer that you want to access the folder click on start => run => type: \\'computer name' and a list of all folders being share the computer should appear.
     
  6. Texas59

    Texas59 TS Rookie Topic Starter

    Thanks alot, that was excellent news !!
    Will try that
     
  7. Texas59

    Texas59 TS Rookie Topic Starter

    Nothing about sharing comes up when R-click ?
     
  8. tuant

    tuant TS Booster Posts: 201

    Uncheck 'use simple file sharing'. Open any folder and on the menu bar go to tool => folder option => view and under 'advance settings scroll all the way down until you see 'use simple sharing'. Un-check it and you should be able to see sharing options next time you right click on a folder.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...