TechSpot

Show Hidden Files and Folders not activating

By maninblue
Jun 9, 2009
Topic Status:
Not open for further replies.
  1. I am unable to enable the show hidden files and folders option in Windows XP. Please find attached the HJT LOG, and hoping to recieve a positive response.

    Thank you.

    regards
  2. ThexDarksider

    ThexDarksider Newcomer, in training Posts: 28

    Did you try to modify the registry directly?

    Open regedit.exe.
    Navigate to HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced and change the Hidden registry key from 2 to 1. If you don't know how to do so, better don't mess with it because incorrectly editing the registry may cause your computer to stop functioning!

    In any case, you should scan your whole PC with MBAM or something like that, and post the logs.

    Regards,
    ThexDarksider
  3. OLBY

    OLBY TechSpot Enthusiast Posts: 108

    or check this "go to kellys-korner-xp.com\xp_tweaks.htm and find "show\hide..." download it and it will repair
    hope i helped u
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.