Slow booting

By SongLive
Sep 1, 2008
  1. Today my old harddrive broke down. Luckily I had a recent backup of it's contents, so I bought a new harddrive and restored it right away with Acronis True Image Enterprise.
    But now when booting, it's quite some slower as before.
    It looks like it stalls at the "Welcome" screen for a few seconds, than it continues but the tray icons load very very slowly...
    What could this cause ? I have already ran Bootvis and normally I don't have any problems after restoring backups, I do this quite often so... really strange if you ask me :(

    Oh and once booted up, it's has the same speed like normal (fast) :)

    Thanks !
  2. trickyt

    trickyt TS Rookie

    Could be the slow boot is because it is waiting for certain hardware to react, hardware which you have either removed or installed since you made the Acronis back up.

    If you want to see exactly what boots, get Autoruns from Microsoft Sysinternals. It's free.
  3. SongLive

    SongLive TS Rookie Topic Starter

    It could be that it's waiting for the old harddrive I removed (because it broke down).
    Okay, will do Thanks !
  4. trickyt

    trickyt TS Rookie

    Also check the BIOS boot order of hard drives

    Maybe your bios is looking for the non existant hard drive. Have you hit F+, F2 or DEL to set BIOS to only look for the new drive?
  5. SongLive

    SongLive TS Rookie Topic Starter

    Yep I have, everything is fine in the BIOS... Still slow booting tough :(
  6. buck247

    buck247 TS Rookie

    May try running microsoft hive cleanup service to eliminate any profile issues you might have.

    Other than that try running downloading cacheman to imrove memory usage.

    Also believe it or not having the Windows XP sound effects turned on slows down your computers performance as the operating system has to continuously load these sounds in the background. This especially affects performance during startup and shutdown so it’s best to disable them.


    • Go to START ->Settings ->Control Panel ->Sounds and Audio Devices
    • Click on the tab named “Sounds”.
    • In the Sound Scheme section select “No Sounds” from the drop down menu and click OK.

    Hopes this helps
  7. SongLive

    SongLive TS Rookie Topic Starter


    Thanks for all your tips, sadly none of the above did any improvement to my booting time... :(
  8. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    SongLive, a slow boot would indicate many programs on Startup. The only processes you NEED on the Start menu are for the antivirus, firewall, touchpad if using a laptop and network process if on a network. "Nothing" else! You cal call up programs as you need them:

    Start> Run> type in 'msconfig' without quotes> Enter> Selective Startup> Uncheck all processes EXCEPT the ones mentioned above> Apply> OK>

    Reboot> Close the nag message that comes up after checking 'don't show this message again'. You will need to remain in Selective Startup.

    See if this improves the slow boot: Here are databases to help you ID the processes:

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...