TechSpot

Slow unstable computer

By freshfresh
Oct 2, 2008
  1. After reading lots of google searches i have yet to find the answers i seek: So after reading a couple of post i thought it best to post my problem and get the help of the world:)... :dead:

    HERE ARE MY SPECS:

    CPU: AMD ATHLON 6400 WINDSOR

    M/B: K9A2 PLATINUM

    RAM: CORSAIR XMS2 DHX 4GB (2 X 2GB) 240-PIN DDR2 SDRAM DDR2 800 (PC26400)

    VIDEO CARD: MSI GEFORCE 8600 GTS DDR3 512MB

    PSU: CORSAIR CMPSU-650TX 650W ATX12V / EPS12V SLI READY CROSSFIRE READY 80 PLUS CERTIFIED ACTIVE PFC POWER SUPPLY

    OS: VISTA 64 BIT ULTIMATE:

    CASE: RAIDMAX SMILODON ATX-612WB530P BLACK 1.0MM SECC STEEL ATX MID TOWER FOLDOUT MB

    PROBLEMS I AM HAVING

    1. I DONT KNOW THE RIGHT SETTING FOR MY MOTHER BOARDS CMOS
    2. RAM SETTING I USED THE 2.1 V
    3. I TRIED THE BLACK VIPER TWEAK IN VISTA 64 ULTIMATE.
    4. MY SYSTEM IS REAL SLOW TO BOOT IT LOOK LIKE IT BOOTS TWICE CAUSE THE MSI LOGO SHOWS TWICE..
    5.AND I REALLY DONT KNOW WHAT ELSE TO DO:rolleyes:

    WHAT I ASK IS FOR ANYONE HOW CAN GUIDE ME IN THE RIGHT DIRECTIONS CAUSE I LOVE MESSING WITH THE COMPUTER:grinthumb
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    You can start by not CAPITALIZING your words, or using excessive bold, or BOTH (Basically it's a sign of rudeness to post like this, as you are Shouting out the words)

    Anyway

    Reset CMOS (CMOS must be capitalized, sorry)
    And re-install Vista

    Backup first :)
     
  3. freshfresh

    freshfresh TS Rookie Topic Starter Posts: 33

    What causes it to boot slow besides the wrong settings
     
  4. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Too many options

    Best to re-install Windows clean (on a default CMOS)
    To eliminate Software, first
     
  5. freshfresh

    freshfresh TS Rookie Topic Starter Posts: 33

    ok. will do .. is this a ok build??? and do you have any recommendations... i saw this computer at fry with almost the same build and it ran so fast... i was like i am a dumb bob. i get it done though with the help you offer. a
     
  6. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    It looks fast
    I have no idea on all the compatibilities of all the hardware (and don't want to know either)

    A clean install should show how fast it really is
    Obviously all drivers installed
    Ideally all Service Packs and Windows security updates completed
    Then reply back
     
  7. freshfresh

    freshfresh TS Rookie Topic Starter Posts: 33

    thanks so much this is going to take a little time i am most thankul for your help
     
  8. freshfresh

    freshfresh TS Rookie Topic Starter Posts: 33

    well i got my system up again and it boots up from power on to login at 48 sec..
     
  9. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    :grinthumb Well done :)

    Now I better fix that spelling error of mine (my d@mn keyboard !!)
     
  10. freshfresh

    freshfresh TS Rookie Topic Starter Posts: 33

    well i wonder do you have some advice on tweaks like adding to drives 250's in a raid to back up my stuff, i set it up OS on a 320 hd and partioned it to 30.. what happen to all the other space?
     
  11. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Huh? You went from basic to advanced in one step

    Are you saying that you now have Raid (which Raid config exactly?)
    Or that you want Raid?
    And the lost space, is that in Raid or normal? (actually please re-read your last sentence, because it is a bit confusing)

    But whilst this is all fresh, let me start by saying, don't use Raid for backing up :)
     
     
  12. freshfresh

    freshfresh TS Rookie Topic Starter Posts: 33

    ok i have my OS on a 320 hd on a partion of 30 (no raid), i was wondering would i be able to use the rest of my harddrive? then i have Two 250 that i i ask would it be a good idea to put in raid-1 for data protection? I not advance at all i did alot of reading to try to get and idea of all this:) and got a small idea but i am hungry to learn.. Also i think my system is stable. I
     
  13. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    I apologize for not getting to you sooner, I was working on another thread

    So you have Partitioned your OS to 30 Gig ? (Oh no I'm still not following you)

    Maybe I'll just say my thoughts again

    Don't use Raid

    Now next :)

    If you do want to use some type of backup option, you are best to use a seconday mounted HardDrive, that way, you can place the Pagefile on the 2nd HardDrive (not Partition, or Raid) and also all your data as well.

    Making it lots faster :)
     
  14. freshfresh

    freshfresh TS Rookie Topic Starter Posts: 33

    now when i installed my system i had a drive that was 320gig i partioned it to 30gigs, and installed My Os on it.

    I will not us raid.How do i set up a harddrive so that i can place the pagefile on it? :)
     
  15. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Ok that's clearer

    Firstly

    You have 1 Hard Drive 320 Gig
    30 Gig Partitioned for Windows OS (Hopefully NTFS, and I suspect 32Bit)
    Approx ~ 190 Gig or less (due to loss from partition and cluster size) that may not be Partitioned as yet??

    Yes Partition the rest of the Drive for NTFS as well, what ever the remaining size is
    You can even do that in Windows, or use your Windows CD, or better yet use Gparted live Boot CD

    Now that will give you C drive (Your Windows drive) then D (or E) Drive as say Programs or Game installs.

    Then, get the other HardDrive (I think you have two) and mount that as a secondary drive (Partitioned and formatted to NTFS as well)
    This drive can have all your Data (all of it; ie Movies; Documents; Pics, ...) and can also contain your PageFile (sometimes called Swapfile)

    So

    "How do you set up the Pagefile".

    Read here: http://support.microsoft.com/kb/307886/
    (Note: I started writing, then thought, nah I'll just link to it :) )

    Edit:

    Oh the pagefile must be on another Drive, not on another Partition
     
  16. freshfresh

    freshfresh TS Rookie Topic Starter Posts: 33

    thank a lot you have been real nice, helpful and clear:) hey the OS that I am running is 64 bit i did not partion the rest of the 320 gig harddrive i will do that thank i tell ya how i make out.
     
  17. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    That'll be right now I'm quick !

    Please let me know how you go :)
     
  18. freshfresh

    freshfresh TS Rookie Topic Starter Posts: 33

    shes up and running... 48sec boot up to log on... i did everthing like you said... i just downloaded sp1 for vista 64 and ran it from my usb drive... its stable. i enabled the computer to boot from two harddrives and for the most partits very responsive.. i let you know how everything running... I have a question.. i have all my programs on a old hard drive and i want to migrate them to this new computer.. migration wizard does not work nor does pc mover...
     
  19. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    I've used PC Mover before too

    But I have since realized that you are best to use the original install CD, or just download the newest version of the program from the web

    No other better way than that

    Also thanks for the update :grinthumb
     
  20. freshfresh

    freshfresh TS Rookie Topic Starter Posts: 33

    have a question i rebuilding my other computer it was on raid one reformatted everything and started fresh like the other... My problem is are there any special drivers for the the phenom tri core? abit board an78gs
     
  21. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

  22. freshfresh

    freshfresh TS Rookie Topic Starter Posts: 33

    i got the new abit drivers in and running i noticed that it said co proccessor missing driver?I will check again to night.. Just tired right now work then computers!
     
  23. freshfresh

    freshfresh TS Rookie Topic Starter Posts: 33

    I just bought four fujitsu limited sas 73 gb 10k harddrives, i ask what type of raid controler for your money. and what would you recommend kimsland.:D This is going on my MSI motherboard that we built.
     
  24. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

  25. freshfresh

    freshfresh TS Rookie Topic Starter Posts: 33

    sound about right.. i was thinking of using the HighPoint RocketRAID2640X4. but i think i can use the 2two promise controlers and 2 esata.. just dont know how i would do it.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.